錯誤 (當您設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,您只有組織) 的系統管理或只讀存取權
本文可協助您解決嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時所發生的問題。
適用於:Microsoft Dynamics CRM 2013、Microsoft Dynamics CRM 2015、Dynamics CRM 2016
原始 KB 編號: 2997751
徵狀
當您嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,您會收到下列錯誤訊息:
您只有組織的系統管理或唯讀存取權。 若要使用 Outlook 設定組織,您必須具有讀寫存取權
原因
Microsoft Dynamics CRM 使用者的存取模式未設定為讀寫 (系統管理或唯讀) 。 如果使用者只在 Office 365 中設定為系統管理員,這會很常見。
解決方案
在 Microsoft Dynamics CRM 組織中,設定用戶的選項,將其存取模式設定為讀寫。
使用者也需要指派 CRM Online 授權。 若要指派 Microsoft Dynamics CRM Online 授權,請以具有 O365 系統管理許可權的使用者身分登https://portal.office.com
入,並將 Microsoft Dynamics CRM Online 授權指派給您的用戶帳戶。 可能需要幾分鐘的時間,授權資訊才會從 Office 365 同步至 Microsoft Dynamics CRM Online。
如需如何在 Office 365 中指派授權的詳細步驟,請參閱新增用戶並同時指派授權。
其他相關資訊
如果您在將適用於 Outlook 的 CRM 連線到 CRM Online 組織時仍然遇到問題,可以使用診斷工具來協助診斷問題: 適用於 Outlook 組態診斷的 CRM。