當您嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,發生「伺服器位址 (URL) 無效」錯誤
本文提供您嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時所發生錯誤的解決方案。
適用於:Microsoft Dynamics CRM
原始 KB 編號: 3123894
徵狀
當您嘗試設定 Microsoft Dynamics CRM for Microsoft Office Outlook 時,您會收到下列錯誤訊息:
「伺服器位址 (URL) 無效」
原因
您提供的 URL 無效或無法存取 Microsoft Dynamics CRM。
解決方案
若要確認 URL 有效且可以成功存取 Microsoft Dynamics CRM,請嘗試使用完全相同的 URL 透過網頁瀏覽器存取 CRM。 如果您無法透過網頁瀏覽器存取您的CRM組織,則 Outlook 的 CRM 也無法存取。 如果您嘗試連線到 CRM Online 組織,請嘗試選擇 CRM Online 選項,而不是在 Outlook 設定精靈的 Microsoft Dynamics CRM 中輸入 URL。
如果您仍然遇到將適用於 Outlook 的 CRM 連線到 CRM Online 組織的問題,請執行 Microsoft 支援服務 和修復小幫手來診斷並修正問題。