您的信箱無法同步傳入電子郵件,因為電子郵件連線通道已設定為使用 Email 路由器進行同步處理
本文提供當您嘗試在 Dynamics 365 中測試和啟用信箱時所發生錯誤的解決方案。
適用於:Microsoft Dynamics CRM
原始 KB 編號: 4053588
徵狀
當您嘗試在 Dynamics 365 中測試和啟用信箱時,會記錄下列其中一個警示:
-
「您的信箱信箱<名稱>無法同步傳入的電子郵件,因為電子郵件連線通道已設定為使用 Email 路由器進行同步處理。 請連絡您的系統管理員,將默認連線通道變更為 Server-Side 同步處理。
Email 伺服器錯誤碼:IncomingEmailConnectionChannelError” -
「您的信箱信箱<名稱>無法同步處理外寄電子郵件,因為電子郵件連線通道已設定為使用 Email 路由器進行同步處理。 請連絡您的系統管理員,將默認連線通道變更為 Server-Side 同步處理。
Email 伺服器錯誤碼:OutgoingEmailConnectionChannelError” -
「您的信箱信箱<名稱>無法同步處理約會、聯繫人和工作,因為電子郵件連線通道已設定為使用 Email 路由器進行同步處理。 請連絡您的系統管理員,將默認連線通道變更為 Server-Side 同步處理。
Email 伺服器錯誤碼:ExchangeSyncACTEmailConnectionChannelError”
原因
如果系統設定內的 [處理 Email 使用] 選項設定為使用 Microsoft Dynamics 365 Email 路由器,而不是伺服器端同步處理,就會記錄這些警示。
解決方案
若要使用 Server-Side 同步處理,而不是 Email 路由器,請確定 [系統設定] 內的 [處理 Email 使用] 選項已設定為使用伺服器端同步處理:
- 以具有系統管理員角色的使用者身分存取 Dynamics 365 實例。
- 流覽至 [ 設定] ,然後選取 [ 系統管理]。
- 選取 [Email] 索引標籤。
- 找出 [處理 Email 使用] 選項,並確定已設定為 [伺服器端同步處理]。
- 選取 [確定]。
- 流覽至 [設定],然後選取 [Email 組態]。
- 選取 [信箱]。
- 將選取的檢視從 [我的作用中信箱 ] 變更為 [ 作用中信箱]。
- 選取要啟用 Server-Side 同步處理的信箱,然後選取 [ 測試 & 啟用信箱 ] 按鈕。 請務必在出現的對話框上選取複選框,然後選取 [ 確定]。
- 等候測試 & 啟用程式完成。 如果測試結果不是成功,請檢閱信箱記錄內的 [警示] 區域。
其他相關資訊
您只能使用 Email 路由器或 Server-Side 同步處理 (建議的) ,在 Dynamics 365 中傳送和接收電子郵件。 這兩個選項不能在相同的 Dynamics 365 實例中使用。 [處理 Email 使用] 選項會決定啟用這些選項的哪一個。 [ 測試 & 啟用信箱 ] 按鈕適用於 [Server-Side 同步處理] 功能。 如果您使用 Email 路由器,則不需要測試 & 啟用信箱。