關於 Microsoft Dynamics 365 App for Outlook 的查閱中未傳回任何搜尋結果
本文提供在 Microsoft Dynamics 365 App for Outlook 的 [關於查閱] 欄位中搜尋時所發生錯誤的解決方案。
適用于: Microsoft Dynamics 365 Customer Engagement Online、Microsoft Dynamics 365
原始 KB 編號: 4489111
徵狀
在 Dynamics 365 App for Outlook 的 [關於查閱] 欄位中搜尋時,不會傳回任何記錄。 您會看到一則訊息,指出:
「找不到記錄。 建立新記錄。」
原因
Microsoft 正在調查此問題的原因,但通常是用戶端電腦上快取的內容所造成。
解決方案
請先嘗試在 Internet Explorer 中清除瀏覽器快取:
注意事項
雖然您的電腦上可能已安裝其他瀏覽器,但 Outlook 桌面在轉譯 Web 內容時一律會使用 Internet Explorer,例如在 Dynamics 365 App for Outlook 中。
清除 Internet Explorer 中的快取。
關閉所有 Internet Explorer 和 Outlook 桌面視窗,並透過工作管理員確定沒有剩餘的 Internet Explorer 或 Outlook 進程正在執行。
如果此問題只出現在 Outlook 桌上出版中,且透過網際網路選項清除快取沒有説明,請嘗試透過 F12 選擇器加以清除, (不適用於 Windows 7) :
- 在 Outlook 桌上出版中開啟 Dynamics 應用程式
- 在 (範例中
%WindowsFolder%\System32\F12
開啟IEChooser.exe:C:\Windows\System32\F12
) - 選 取 Dynamics 365
- 選取 [ 網路] 索引 標籤,然後選取 [清除快取] 按鈕。
遵循上述步驟之後,請重新開啟 Outlook 和 Dynamics 365 App for Outlook,以查看問題是否已解決。