關於 Microsoft Dynamics 365 App for Outlook 的查閱中未傳回任何搜尋結果

本文提供在 Microsoft Dynamics 365 App for Outlook 的 [關於查閱] 欄位中搜尋時所發生錯誤的解決方案。

適用於:Microsoft Dynamics 365 Customer Engagement Online、Microsoft Dynamics 365
原始 KB 編號: 4489111

徵狀

在 Outlook Dynamics 365 App 的 [關於查閱] 字段中搜尋時,不會傳回任何記錄。 您會看到一則訊息,指出:

「找不到記錄。 建立新記錄。」

原因

Microsoft 正在調查此問題的原因,但通常是用戶端電腦上快取的內容所造成。

解決方案

請先嘗試在 Internet Explorer 中清除瀏覽器快取:

注意事項

雖然您的計算機上可能已安裝其他瀏覽器,但 Outlook 桌面在轉譯網頁內容時一律會使用 Internet Explorer,例如 Dynamics 365 App for Outlook 內。

  1. 清除 Internet Explorer 中的快取。

  2. 關閉所有 Internet Explorer 和 Outlook 桌面視窗,並透過任務管理器確定沒有剩餘的 Internet Explorer 或 Outlook 進程正在執行。

如果此問題只出現在 Outlook 桌面版中,且透過因特網選項清除快取沒有説明,請嘗試透過 F12 選擇器加以清除 (不適用於 Windows 7) :

  1. 在 Outlook 桌面版中開啟 Dynamics 應用程式
  2. 在 ( 範例中%WindowsFolder%\System32\F12開啟IEChooser.exe: C:\Windows\System32\F12)
  3. 取 Dynamics 365
  4. 選取 [ 網络] 索引 標籤,然後選取 [清除快取] 按鈕。

遵循上述步驟之後,請重新開啟 Outlook 和 Dynamics 365 App for Outlook,以查看問題是否已解決。