很抱歉,Microsoft Dynamics 365 App for Outlook 中發生驗證失敗錯誤

本文提供您嘗試使用 Outlook 桌面版 Outlook Dynamics 365 應用程式時所發生錯誤的解決方案。

適用於:Microsoft Dynamics 365
原始 KB 編號: 4483111

徵狀

嘗試使用 Outlook 桌面版 Outlook Dynamics 365 應用程式時,您會看到下列錯誤:

「很抱歉,驗證未成功。 我們可以協助您修正問題。」

原因

原因 1:如果用來驗證和存取 Dynamics 365 的所有 URL 都位於相同的 Internet Explorer 安全性區域中,就可能發生此情況。

注意事項

如果您使用 Dynamics 365 (在線) 與 Exchange Online 信箱,則不太可能是問題的原因。

原因 2: 如果 LocalLow 資料夾的完整性層級不正確,就可能發生此情況。 正確的設定是將完整性層級設定為低,如文件名稱所示。

原因 3: 如果您選取選項以顯示更多資訊,您會看到:

“錯誤: QuotaExceededError”

這表示您已符合本機瀏覽器的記憶體限制。

原因 4: 如果您要存取 Outlook Web Access,則在瀏覽器設定中封鎖第三方 Cookie 時,可能會發生此情況。

解決方案

解決方法 1:
使用 Dynamics 365 App for Outlook 來確認每個必要的 URL 都位於相同的 Internet Explorer 安全性區域中,使用登入時發生錯誤中的步驟。

解決方法 2:

  1. 開啟命令提示字元。
  2. 執行下列命令:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

解決方案 3:
清除瀏覽器快取。

平台 指示
Outlook (與 Internet Explorer) 相同 在 Internet Explorer 中檢視和刪除您的瀏覽歷程記錄
Internet Explorer 在 Internet Explorer 中檢視和刪除您的瀏覽歷程記錄
銳利 在 Microsoft Edge 中檢視和刪除瀏覽器歷程記錄
Chrome 清除快取 & Cookie

重要事項

雖然您的電腦上可能已安裝其他瀏覽器,但 Outlook 桌面在顯示網頁內容時一律會使用 Internet Explorer,例如 Dynamics 365 Outlook 應用程式內。

清除瀏覽器快取之後,請關閉所有 Internet Explorer 和 Outlook 桌面視窗,並確定透過任務管理器,沒有剩餘的 Internet Explorer 進程正在執行。

如果此問題只出現在 Outlook 桌面版中,且透過因特網選項清除快取沒有説明,請嘗試透過 F12 選擇器加以清除 (不適用於 Windows 7) :

  1. 在 Outlook 桌面版中開啟 Dynamics 應用程式。
  2. 在 ( 範例中%WindowsFolder%\System32\F12開啟IEChooser.exe: C:\Windows\System32\F12)
  3. 取 [Dynamics 365
  4. 選取 [ 網络] 索引 標籤,然後選取 [清除快取] 按鈕。

遵循上述步驟之後,請重新開啟 Outlook 和 Dynamics 365 App for Outlook,以查看問題是否已解決。

解決方案 4:
如果問題發生在 Outlook Web Access 中,請開啟瀏覽器的設定,確認未啟用設定來封鎖第三方 Cookie。

注意事項

某些瀏覽器可讓您封鎖第三方 Cookie,但會將特定 URL 新增至允許的網站清單。

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