使用者無法在 Outlook 或 Outlook 網頁版 中建立新規則
徵狀
使用者無法在 Microsoft Outlook 或 Outlook 網頁版 (OWA) 中建立新規則。 此外,使用者會收到下列錯誤訊息:
一或多個規則無法上傳至 Microsoft Exchange 且已停用。 這可能是因為部分參數不受支援,或空間不足,無法儲存所有規則。
原因
發生此問題的原因是,信箱中規則的大小限制預設為 64 KB。 如果規則的大小達到此限制,使用者會收到錯誤訊息。
解決方案
若要解決此問題,請增加信箱中規則的大小限制。 如果要執行這項操作,請依照下列步驟執行:
若要判斷信箱中規則的大小限制,請在 Exchange 管理命令介面中執行下列命令:
get-mailbox -identity <mailbox> | fl *rulesquota*
如果目前的大小限制小於 256 KB,請執行下列命令,將大小限制增加到 256 KB:
set-mailbox -identity <mailbox> -RulesQuota 256kb
注意事項
這是 Active Directory 快取屬性,變更最多可能需要兩個小時才會生效。
其他相關資訊
租使用者系統管理員也可以增加其使用者在 Microsoft 365 環境中的規則大小限制。 如需詳細資訊, 請參閱詢問 Microsoft 社群。
如果您是在專用或 ITAR Microsoft 365 環境中,而且遇到此問題,則受限收件者管理自助群組的成員可以使用解決方案一節中的命令來增加規則配額, (12.3 版的服務和更新版本) 。 您也可以呈報給 Microsoft Online Services 支援。