Dynamics 365 Outlook 應用程式未載入完全錯誤,則會在 Microsoft Dynamics 365 App for Outlook 中發生錯誤
本文提供當您嘗試使用 Outlook Dynamics 365 App 時所發生錯誤的解決方案。
適用於:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 編號: 4567653
徵狀
嘗試使用 outlook Dynamics 365 應用程式時,您會看到下列錯誤:
「Dynamics 365 Outlook 應用程式並未完全載入。 請確定您已連線到因特網,並重新啟動載入宏。」
如果您選取 [ 顯示更多 ] 連結,額外的詳細資料會包含下列錯誤:
「錯誤:視窗。Office 無法使用」
原因
載入 Dynamics 365 App for Outlook 時,外部腳本 office.js 可能無法載入。 因為 office.js 是必要的相依性,Dynamics 365 Outlook 應用程式無法啟動,而且會顯示錯誤。
解決方案
- 確認您的電腦已連線到因特網。
- 如果您使用 Outlook 傳統型應用程式,請遵循 從離線工作切換到在線 ,以確保您已上線。
- 重載 Dynamics 365 App for Outlook。
意見反應
https://aka.ms/ContentUserFeedback。
即將登場:在 2024 年,我們將逐步淘汰 GitHub 問題作為內容的意見反應機制,並將它取代為新的意見反應系統。 如需詳細資訊,請參閱:提交並檢視相關的意見反應