您無法登入 Microsoft Flow,且收到「驗證失敗」錯誤

本文提供嘗試登入 Microsoft Flow 時,收到 驗證失敗 錯誤之問題的解決方法。

適用于:  Power Automate
原始 KB 編號:   4316891

徵狀

當您嘗試登入 Microsoft Flow 時,會收到 驗證失敗 的錯誤訊息,如下所示:

登入 Flow 時的錯誤頁面螢幕擷取畫面。

郵件中的 URL 可能類似下列所示:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

此 URL 表示您的租使用者受此問題影響。

原因

當您的租使用者中包含 Flow) 的最後一 Flow 授權 (或 Office 許可證到期時,就會發生此問題。 在此情況下,Azure Active Directory (Azure AD) 會停用 Flow 服務。

雖然此行為適用于大部分的應用程式,但在租使用者中有相關授權時,它也會封鎖 Flow 的存取,即使 Flow 可以在沒有授權的情況下免費使用。

Flow 現在會從應用程式清單中排除,因為已到期的授權,access 會自動停用。 不過,已停用的承租人不會還原為未停用的狀態。 在這種情況下,存取 Flow 會維持封鎖狀態。

解決方案

若要解決此問題,請遵循下列步驟。

注意

這些步驟只能由租使用者管理員執行。

  1. 開啟 Azure 入口網站) ,然後登入。

  2. 在導覽列中,開啟 Azure Active Directory 設定]。

    導覽列中 Azure Active Directory 設定圖示的螢幕擷取畫面。

  3. 流覽至 Enterprise 應用 程式 > 的 所有應用 程式。

    選取 [Enterprise 應用程式] 專案後選取 [所有應用程式] 專案的螢幕擷取畫面。

  4. 7df0a125-d3be-4c96-aa54-591f83ff541c 貼至篩選輸入。

    注意

    這是 Flow 服務的應用程式識別碼。 您可能需要選取 [顯示] 清單中的 所有應用程式

    將7df0a125-d3be-4c96-aa54-591f83ff541c 貼至篩選輸入的螢幕擷取畫面。

  5. 選取 [ Microsoft Flow 服務],然後選取 [屬性]。

  6. 確定 [ 已啟用使用者登入? ] 選項設定為 [是]

    [已啟用使用者登入] 欄位的螢幕擷取畫面會設為 [是]。

  7. 選取 [儲存]

所有使用者現在都應該可以再次登入 Flow 入口網站。

其他相關資訊

如需詳細資訊,或若要聯繫 Flow 小組有關這些步驟的問題,請參閱已知問題:登入問題