EDI 迁移实用工具

早期版本的 BizTalk Server 附带的 EDI 迁移实用工具用于迁移基本 EDI 应用程序,以使用 BizTalk Server 2006 R2 或 BizTalk Server 2009 中提供的 EDI 解决方案。 不支持将基本 EDI 应用程序直接BizTalk Server数据库。 必须先使用这些版本的 BizTalk Server 附带的 EDI 迁移实用程序将基本 EDI 应用程序迁移到 BizTalk Server 2006 R2 或 BizTalk Server 2009,然后使用 BizTalk Server 附带的参与方迁移工具从BizTalk Server 2006 R2 或 BizTalk Server 2009 BizTalk Server。

有关参与方迁移工具的信息,请参阅从早期版本的 Artifacts 迁移 EDI BizTalk Server

另请参阅

SDK 中的实用工具