对数据丢失防护策略的更改不会在 Microsoft 365 中的 Outlook 2013 中生效
原始 KB 编号: 2823261
问题
更改数据丢失防护 (DLP) 策略后,更改不会在 Microsoft 365 的 Microsoft Outlook 2013中生效。 例如,遇到以下一个或多个症状:
- 满足 DLP 策略中的条件时,不会正确显示策略提示。
- DLP 策略未适当阻止消息。
即使 DLP 策略在进行更改之前正常工作,也会遇到这些症状。
原因
如果未将更新的 DLP 策略下载到 Outlook 2013,则会出现此问题。 Outlook 2013 每 24 小时检查一次 DLP 策略的更改。
解决方法
重要
本部分包含介绍如何修改注册表的步骤。 但是,注册表修改不当可能会出现严重问题。 因此,请务必严格按照这些步骤操作。 为了加强保护,应先备份注册表,再进行修改。 如果出现问题,可以还原注册表。 有关如何备份和还原注册表的详细信息,请参阅以下 Microsoft 知识库文章:
322756 如何在 Windows 中备份和还原注册表
若要解决此问题,请强制 Outlook 2013 下载更新的 DLP 策略。 为此,请按照下列步骤操作:
使用注册表编辑器删除应用于 Outlook 2013 的现有 DLP 策略。 为此,请按照下列步骤操作:
退出 Outlook 2013。
单击“开始”,单击“运行”,键入 regedit,然后单击“确定”。
在“注册表编辑器”中,找到以下子项:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges
删除 LastDownloadTimesPerAccount 注册表项。
. 退出注册表编辑器。
启动 Outlook 2013,创建新邮件,然后键入一些文本。 执行此操作时,将强制 Outlook 2013 下载 DLP 策略。
问题是否已修复?
- 检查问题是否已修复。
- 如果问题已修复,则已完成这些步骤。
- 如果问题未解决,请访问 Microsoft 社区 或 联系支持人员。
更多信息
有关 Exchange Online Protection 中的 DLP 功能的详细信息,请转到以下 Microsoft TechNet 网站:
仍然需要帮助? 请转到 Microsoft 社区。