Teams 中缺少拨号盘

Microsoft Teams 用户无法进行出站呼叫,因为 Teams 中的呼叫屏幕中的拨号盘缺失。

原因

在 Teams 客户端中,拨号盘使用户可以访问公共交换电话网络(PSTN)功能。 拨号盘适用于具有电话系统许可证的用户,前提是正确配置了电话系统许可证。 必须满足以下所有条件才能显示拨号盘:

  • 用户已分配 Teams 许可证。
  • 用户已分配 Teams 电话系统 (MCOEV) 许可证。
  • 用户具有 Microsoft 通话套餐、运营商连接或已启用直接路由。
  • 用户已启用企业语音。
  • 用户是联机托管,而不是本地 Skype for Business。
  • 用户已使用 AllowPrivateCalling = True 启用 Teams 呼叫策略。

解决方案

请参阅拨号盘配置了解如何为 Teams PSTN 呼叫正确配置用户。

请使用以下诊断工具:

  • Microsoft 远程连接分析器工具

    Microsoft 365 管理员用户可以在用户遇到症状的情况下运行 Teams PSTN 呼叫拨号盘测试。

  • Microsoft 365 支持自我诊断工具

    Microsoft 365 管理员用户可以访问可在租户内运行的诊断工具,以验证可能影响拨号盘的问题。

    注意

    此功能不适用于由世纪互联运营的 Microsoft 365 政府版、Microsoft 365 或 Microsoft 365 德国版。

    选择运行测试链接。 这将在 Microsoft 365 管理中心中写入诊断。

企业语音显示“已禁用”

如果其中一个工具的诊断结果显示用户未启用企业语音,但用户帐户显示它已在 Teams PowerShell 中启用,则租户管理员必须切换设置并重新打开以强制更新后端,如以下示例所示:

Set-CsPhoneNumberAssignment -Identity "Ken Myer" -EnterpriseVoiceEnabled $False
Set-CsPhoneNumberAssignment -Identity "Ken Myer" -EnterpriseVoiceEnabled $True

已启用直接路由的用户缺少拨号盘

如果其中一个工具的诊断结果显示用户未正确配置路由策略,则租户管理员必须删除用户的 OnlineVoiceRoutingPolicy 值,然后为策略设置正确的值,如以下示例所示:

Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName $Null
Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName "RedmondOnlineVoiceRoutingPolicy"

这些操作强制在 Teams 的后端环境中更新策略。 进行此更改后,用户应在一小时内看到拨号盘显示在呼叫下。

更多信息

仍然需要帮助? 请转到 Microsoft 社区