错误 (配置Microsoft Dynamics CRM for Microsoft Office Outlook时,仅对组织) 具有管理或只读访问权限

本文可帮助你解决尝试配置Microsoft Dynamics CRM for Microsoft Office Outlook时出现的问题。

适用于:Microsoft Dynamics CRM 2013、Microsoft Dynamics CRM 2015、Dynamics CRM 2016
原始 KB 编号: 2997751

症状

尝试配置Microsoft Dynamics CRM for Microsoft Office Outlook时,会收到以下错误消息:

你仅对组织具有管理或只读访问权限。 若要使用 Outlook 配置组织,必须具有读写访问权限

原因

Microsoft Dynamics CRM用户的访问模式未设置为读写 (管理或只读) 。 如果用户仅在Office 365中被设置为管理员,则这种情况很常见。

解决方案

在Microsoft Dynamics CRM组织中,将用户的 选项设置为读写访问模式。

用户还需要分配 CRM Online 许可证。 若要分配Microsoft Dynamics CRM Online许可证,请以具有 O365 管理权限的用户身份登录https://portal.office.com,并将Microsoft Dynamics CRM Online许可证分配给用户帐户。 许可证信息可能需要几分钟才能从Office 365同步到Microsoft Dynamics CRM Online。

有关如何在 Office 365 中分配许可证的详细步骤,请参阅同时添加用户和分配许可证

更多信息

如果仍遇到将适用于 Outlook 的 CRM 连接到 CRM Online 组织的问题,可以使用诊断工具帮助诊断问题: CRM for Outlook 配置诊断