数据刷新失败,数据流刷新已跳过
注意
2023 年 9 月 1 日,我们合并并重命名了 Dynamics 365 Marketing 和 Dynamics 365 Customer Insights。 Dynamics 365 Marketing 现在称为“Dynamics 365 Customer Insights - Journeys”。 Dynamics 365 Customer Insights 现在称为 Dynamics 365 Customer Insights - Data。 有关详细信息,请参阅 Dynamics 365 Customer Insights 常见问题解答。
本文解决了 Microsoft Dynamics 365 Customer Insights - Data 中未成功刷新Power Query数据源的问题。
症状
Power Query数据源处理状态为“已完成并出现错误”,并收到以下错误消息:
系统触发的刷新成功;但是,由于系统刷新设置不适用于此数据源,因此跳过了数据流刷新。 如果希望定期刷新此数据源,请通过“编辑刷新设置”选项配置计划的刷新。
原因
Dynamics 365 Customer Insights - Data有两个刷新选项:系统刷新和数据源刷新。 基于Power Query的刷新由每个数据源的所有者设置。 系统刷新由管理员设置,并控制其余数据源和下游进程。
错误消息意味着 Customer Insights 中的系统刷新不会刷新数据源Power Query,而只会复制数据源的先前状态。
解决方案
若要解决此问题,请通过编辑数据源设置来配置Power Query数据源的刷新计划。