统一接口问题疑难解答

本文可帮助你排查和解决与统一接口相关的问题。

问题:现成实体或自定义实体在统一接口应用中显示为只读

某些现成的自定义实体在统一接口) 的 Sales Hub 应用中显示为只读 (。 但是,这些实体在旧版 Web 客户端中是可编辑的。 某些现用按钮在统一接口中的窗体上也不可用。

原因

当实体在统一客户端中设置为只读时,可能会发生这种情况。

解决方案

若要解决此问题,请按照下列步骤操作:

  1. 在应用中的导航栏上,选择 “设置” 图标,然后选择“ 高级设置”。

    “设置”菜单上的“高级设置”选项。

    业务管理 ”页将在新的浏览器选项卡中打开。

  2. 在导航栏上,选择 “设置” ,然后选择“ 自定义项”。

    在“设置”页上选择“自定义项”。

  3. “自定义” 页上,选择“ 自定义系统”。

  4. 在解决方案资源管理器的 “组件”下,展开 “实体 ”,然后选择显示为只读的特定实体。

  5. 在“常规”选项卡上的“Outlook & Mobile”下,清除“统一客户端检查中只读”框。

    设置 ,使实体在统一客户端中为只读。

  6. 保存并发布自定义项。

  7. 在 Sales Hub 应用中,刷新窗口。

所有开箱即用的操作都可用,实体可编辑。