桌面流运行失败,出现 AadLogonFailure 错误代码
本文提供了解决无人参与桌面流运行失败问题的解决方法。
适用于: Power Automate
原始 KB 编号: 4555446
症状
无人参与的桌面流运行失败,错误代码 为 AadLogonFailure。
原因
桌面流无法在计算机上验证Microsoft Entra凭据。
解决方案
需要在计算机上禁用网络级别身份验证 (NLA) 。
使用“系统和安全”设置禁用 NLA
使用本地组策略 编辑器禁用 NLA
注意
以下步骤演示如何在启用策略设置时检查。 如果需要 NLA,请与系统管理员协作,在所需的计算机上禁用此策略。
若要了解计算机上组策略是否需要 NLA,可以使用本地组策略 编辑器。
(Windows + R) 打开“运行”对话框,键入 gpedit.msc,然后选择“确定”。
导航到 “计算机配置>管理模板>”“Windows 组件>”“远程桌面服务>”“远程桌面会话主机>安全性”。
在右侧面板中,找到并双击“ 要求使用网络级别身份验证对远程连接进行身份验证”。
如果启用此设置,请与系统管理员联系以禁用此设置。