保存电子邮件或会议时发生“修复Dynamics 365中的邮箱错误”错误

本文可帮助你排查和解决在 Outlook 中使用 Microsoft Copilot for Sales 时出现的“修复 Dynamics 365 中的邮箱错误”错误。

注意

Microsoft Sales Copilot 于 2024 年 1 月更名为 Microsoft Copilot for Sales。 本文中的屏幕截图将很快更新为新名称。

谁受到影响?

要求类型 说明
客户端应用 Copilot for Sales Outlook 加载项
平台 Web 和桌面客户端
操作系统 Windows 和 Mac
部署 用户托管和管理员托管
CRM Dynamics 365
用户 所有用户

症状

在 Outlook 中打开 Copilot for Sales 并尝试将电子邮件或会议保存到 Microsoft Dynamics 365时,会看到以下错误消息:

修复Dynamics 365中的邮箱错误

显示修复服务器端同步期间发生的Dynamics 365中的邮箱错误的屏幕截图。

原因

出现此问题的原因是服务器端同步中出现一个或多个同步错误。

Copilot for Sales 需要服务器端同步才能将电子邮件和会议同步到Dynamics 365。 当服务器端同步在尝试同步时遇到错误时,Copilot for Sales 会检测并显示此错误消息,以便你采取措施并解决错误。

解决方案

若要解决此错误,必须在邮箱警报墙中找到特定错误,阅读说明并采取措施。 还可以删除错误以禁止显示该错误。

  1. 打开连接到 Copilot for Sales 的 CRM 实例。

    注意

    若要获取 CRM 实例 URL,请选择“适用于销售的 Copilot”窗格右上角的“ 选项 (...) 。 URL 显示在“登录到Dynamics 365”下。

  2. 选择 “设置>个性化设置”。

    显示“个性化设置”选项的屏幕截图。

  3. 选择“Email”选项卡,然后选择“查看邮箱”。

    显示“Email”选项卡下的“查看邮箱”选项的屏幕截图。

  4. 在左窗格中选择“ 警报 ”,然后选择“ 错误 ”以查看与邮箱相关的错误。

    显示与邮箱相关的错误的屏幕截图。

    每个错误都有一个说明和一个指向有助于解决错误的文章的链接。 还可以删除错误以禁止显示该错误。

    显示错误的详细信息以及如何从“警报”选项卡中删除错误的屏幕截图。

    注意

    删除错误会重置邮箱状态。 如果未解决基础问题,则下次同步期间可能会再次出现此错误。

  5. 解决并清除错误,以还原 Copilot for Sales 中的“保存到 CRM”功能。

更多信息

如果问题仍未解决,请转到 Copilot for Sales - Microsoft 社区中心 与我们的专家联系。