在 Salesforce CRM 中未启用增强Email时,无法将电子邮件保存到 CRM
本文可帮助你排查和解决在 Salesforce CRM 中未启用增强Email时,Microsoft Copilot for Sales 中出现的“更新 Salesforce 中的设置”错误。
注意
Microsoft Sales Copilot 于 2024 年 1 月更名为 Microsoft Copilot for Sales。 本文中的屏幕截图将很快更新为新名称。
谁受到影响?
要求类型 | 说明 |
---|---|
客户端应用 | Copilot for Sales Outlook 加载项 |
平台 | Web 和桌面客户端 |
操作系统 | Windows 和 Mac |
部署 | 用户托管和管理员托管 |
CRM | Salesforce |
用户 | 所有用户 |
症状
尝试将电子邮件保存到 Salesforce 时,会收到以下错误消息:
更新 Salesforce 中的设置
原因
Salesforce 中未启用增强Email。
解决方案
若要解决此问题,请执行下列操作之一:
- 在 Salesforce 中启用增强Email。
- 要求管理员联系 Microsoft 支持部门,以允许电子邮件保存到 Salesforce,而无需在 Salesforce 中启用增强Email。
更多信息
如果问题仍未解决,请转到 Copilot for Sales - Microsoft 社区中心 与我们的专家联系。
第三方信息免责声明
本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈