启用了多重身份验证的 Copilot for Sales 无法连接到Dynamics 365

本文可帮助你排查和解决启用多重身份验证 (MFA ) 时,Microsoft Teams 的 Microsoft Copilot for Sales 应用无法连接到 Microsoft Dynamics 365的问题。

谁受到影响?

要求类型 说明
客户端应用 Copilot for Sales Outlook 加载项
平台 Web 和桌面客户端
操作系统 Windows 和 Mac
部署 用户托管和管理员托管
CRM Dynamics 365和 Salesforce
用户 所有用户

症状

Copilot for Sales 应用无法与Dynamics 365通信,但用户可以直接访问Dynamics 365。

原因

MFA 或条件访问策略在 Dynamics 365 中启用,但不在 Microsoft Teams 中启用。

如果Dynamics 365组织启用了 MFA 或条件访问策略,但 Microsoft Teams 未启用,则适用于 Microsoft Teams 的 Copilot for Sales 应用无法与Dynamics 365通信。 这是为了防止安全事件。 如果Dynamics 365启用了 MFA 或条件访问策略,则从没有 MFA 或条件访问策略登录到应用的用户的任何通信都被视为不受信任。

解决方案

若要解决此问题,必须在 Dynamics 365 和 Microsoft Teams 中启用多重身份验证条件访问策略。 Microsoft Teams 和 Dataverse 资源需要相同的 MFA 或条件访问策略。

更多信息

如果问题仍未解决,请转到 Copilot for Sales - Microsoft 社区中心 与我们的专家联系。