無法為信箱接收 Email,因為相關聯的用戶沒有有效的 Microsoft Dynamics 365 授權
本文提供無法為信箱接收到錯誤 **Email 的解決方法,因為當您嘗試在 Microsoft Dynamics 365 中測試和啟用信箱時,相關聯的用戶沒有有效的 Microsoft Dynamics 365 授權。
適用於:Microsoft Dynamics CRM
原始 KB 編號: 4053825
徵狀
當您嘗試在 Microsoft Dynamics 365 中測試和啟用信箱時,會記錄下列其中一個警示:
無法接收信箱<的 Email信箱名稱>,因為相關聯的用戶沒有有效的 Microsoft Dynamics 365 授權。 信箱未同步處理。 在電子郵件伺服器配置檔 Microsoft Exchange Online 的擁有者警示牆上張貼此通知。
Email 伺服器錯誤碼:IncomingEmailNoLicenseAssigned
Email 無法針對信箱「測試郵件」傳送,因為相關聯的用戶沒有有效的 Microsoft Dynamics 365 授權。 信箱未同步處理。 有關此情況的通知會張貼在電子郵件伺服器配置檔擁有者的警示牆上。
Email 伺服器錯誤碼:OutgoingEmailNoLicenseAssigned
原因
使用者未獲指派 Microsoft Dynamics 365 授權,或擁有的使用者已將其存取模式設定為 [系統管理]。
解決方案
確認使用者具有 Microsoft Dynamics 365 授權
將 Microsoft Dynamics 365 授權指派給使用者。 請參閱建立使用者並指派安全性角色一文的將授權新增至用戶帳戶一節。
注意事項
將 Microsoft Dynamics 365 授權指派給用戶之後,可能需要幾分鐘的時間,此變更才會從 Office 365 同步至 Microsoft Dynamics 365。
確認使用者未處於系統管理存取模式
- 以具有系統管理員角色的使用者身分登入您的 Microsoft Dynamics 365 組織。
- 流覽至 [設定],然後選取 [Email 組態]。
- 選取 [信箱]。
- 將選取的檢視從 [我的作用中信箱] 變更為 [ 作用中信箱]。
- 開啟使用者的信箱記錄。
- 選取 [ 擁有者 ] 字段中選取的使用者,以開啟 [使用者] 記錄。
- 展開 [ 系統管理] 索引 標籤。
- 確認 [存取模式 ] 已設定為 [讀寫]。
再次測試並啟用信箱
- 如果信箱記錄尚未開啟,請開啟該信箱記錄。
- 選取 [ 測試 & 啟用信箱 ] 按鈕。
- 等候測試 & 啟用程式完成。 如果測試結果不是成功,請檢閱信箱記錄內 的 [警示 ] 區域。