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徵狀
用戶的行動裝置無法透過 Microsoft Exchange ActiveSync 連線到 Microsoft 365 中的 Microsoft Exchange Online。 不過,行動裝置先前可以連線。
原因
此問題可能會因為許多原因而發生。 這些包括但不限於下列專案:
- 裝置無法連線到因特網服務提供者 (ISP) 或因特網。
- 裝置未正確設定。
- 由於維護或中斷問題,無法使用支援連線的 Exchange Online 信箱伺服器。
解決方法 - 步驟 1:確認已為使用者啟用 ActiveSync
以系統管理員身分登入 Microsoft 365 入口網站 。
選取 [管理員],然後選取 [Exchange] 以開啟 Exchange 系統管理中心。
在左側瀏覽窗格中,選取 [收件者],然後選取 [信箱]。
在信箱清單中,按兩下用戶,然後選取 信箱功能。
在 [ 行動裝置] 底下,採取下列動作:
- 如果您看到 [停用 Exchange ActiveSync],這表示已為使用者啟用ActiveSync。 請參閱本文的 步驟 2:確認行動裝置並未遭到 ActiveSync 隔離規則封鎖 。
- 如果您看到 [啟用 Exchange ActiveSync],這表示未為使用者啟用ActiveSync。 選取 [啟用 Exchange ActiveSync],在系統提示時選取 [是],然後選取 [儲存]。
重新啟用 ActiveSync 之後,請再次嘗試設定裝置。
解決方法 - 步驟 2:確認行動裝置未遭到 ActiveSync 隔離規則封鎖
- 在 Exchange 系統管理中心中,選取 [ 行動裝置],然後選 取 [行動裝置存取]。
- 確認使用者的行動裝置不在隔離裝置清單中。
解決方法 - 步驟 3:使用自動探索確認可以設定 ActiveSync
自動探索服務可讓您更輕鬆地設定 Outlook 和行動電話。 自動探索服務會使用使用者的電子郵件地址和密碼來自動設定使用者的配置檔。
若要進一步針對此問題進行疑難解答,請在 Microsoft 遠端連線分析器中執行 Exchange ActiveSync 自動探索測試。 如果使用者使用本機無線網路連線到 Exchange Online,使用者應該執行這兩項測試,以確定本機網路允許連線到 ActiveSync 端點。
使用遠端連線分析器在外部測試 Exchange Online ActiveSync 存取
注意事項
必要時,系統管理員可能會想要引導使用者執行移除連線分析器。 Exchange ActiveSync 自動探索測試會要求使用者輸入其認證。
在網頁瀏覽器中,流覽至 Microsoft 遠端連線分析器工具。
輸入您的 Microsoft 365 登入認證。
選 取 [執行測試],然後在顯示詳細數據窗格時等候。
檢閱測試結果。
採取下列其中一個動作:
- 如果測試成功,請設定行動裝置。
- 如果測試失敗,請確認自動探索服務已正確設定。 如需詳細資訊,請參閱下列資源:
- 若組織中的所有信箱均為 Exchange Online 信箱,請新增自動探索 CNAME 記錄。 如需詳細資訊,請 參閱新增 DNS 記錄以連線您的網域 和 Microsoft 365 的外部功能變數名稱系統記錄。
- 若您有 Exchange 混合部署,請為現有的 SMTP 網域設定自動探索公用 DNS 記錄,指向內部部署Exchange 伺服器。 如需詳細資訊,請參閱《混合部署預設條件》。
解決方法 - 步驟 4:如果您不想使用自動探索 (,請設定行動裝置,而不使用自動探索)
當您嘗試設定行動裝置時,建議您使用自動探索。 不過,如果您想要在不使用自動探索的情況下設定行動裝置,請使用下列其中一個 Microsoft 網站上所述的程式:
- 在 iOS 版 Outlook 行動裝置應用程式中設定電子郵件
- 在 BlackBerry 上設定電子郵件
- 在 Windows Phone 上設定電子郵件
- 在 Android 手機或平板電腦上設定電子郵件
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