共用方式為


Outlook 使用者無法存取 Exchange Server 2013 或 Exchange Server 2016 中的公用資料夾

原始 KB 編號: 2788136

徵兆

Microsoft Outlook 使用者嘗試存取 Exchange Server 2013 或 Exchange Server 2016 中的公用資料夾時,會出現下列對話框:

[Microsoft Exchange] 對話框的螢幕快照。

不過,如果使用者在此對話框中按兩下 [確定 ],則不會連線到公用資料夾。

此外,使用者可能會收到下列錯誤訊息:

無法展開資料夾。 無法開啟這組資料夾。 C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost 檔案正在使用中,無法存取。 關閉使用此檔案的任何應用程式,然後再試一次。 您可能需要重新啟動電腦。

原因

之所以發生此問題,是因為 AutoDiscover 服務無法探索在公用資料夾信箱上加上戳記的電子郵件位址。

解決方法

若要解決這個問題,請使用下列其中一個方法:

  • 為公用資料夾信箱上戳記的電子郵件位址建立自動探索相關的 DNS 記錄。 如需 Exchange 2010 自動探索服務的詳細資訊,請參閱 白皮書:瞭解 Exchange 2010 自動探索服務

    如需如何在 Outlook 2010 中自動設定使用者帳戶的詳細資訊,請參閱 規劃在 Outlook 2010 中自動設定用戶帳戶。

  • 變更公用資料夾信箱的電子郵件位址,以符合已發行自動探索記錄的電子郵件網域。

其他相關資訊

公用資料夾資料庫概念會從 Exchange Server 2013 和 Exchange Server 2016 中移除。 公用資料夾現在會儲存在稱為公用資料夾信箱的新信箱中。

Outlook 用戶端取決於 AutoDiscover 服務傳回的資訊,以存取公用資料夾信箱。

以下是 AutoDiscover 服務所傳回之公用資料夾信箱資訊的範例:

<PublicFolderInformation>  
    <SmtpAddress>PFMailbox@contoso.com</SmtpAddress>  
</PublicFolderInformation>

在這裡範例中,Outlook 用戶端會嘗試自動 探索 PFMailbox@contoso.com。 不過,如果與相關的 Contoso.com DNS 記錄不存在,公用資料夾存取就會失敗。