徵狀
請試想下列案例:
- 您的信箱會保留訴訟或保留。
- 已為您的信箱啟用封存功能。
在此案例中,信箱的 [可復原的專案] 資料夾會變成已滿,而且您可能會遇到下列徵兆:
- 您無法接受行事曆邀請。
- 您無法刪除或封存專案。 因此,您的信箱會變成已滿。
當您執行 Start-ManagedFolderAssistant Cmdlet 來處理專案的保留時,[可復原的專案] 資料夾中的專案不會移至 [封存] 信箱。 不過,信箱診斷記錄顯示Managed資料夾助理已在主要信箱和封存信箱上成功執行。
原因
發生此問題的原因是新的或變更的保留原則已對信箱採取動作。 這會導致刪除大量專案。 因此,受控資料夾小幫手會將已刪除的專案移至 [可復原的專案] 資料夾。 這會導致資料夾達到其配額。
[可復原的專案] 資料夾中的專案不會如預期般移至 [封存] 信箱。 因此,資料夾不會在達到其配額之前清空,因為預設保留原則標籤 (可復原的專案 14 天移至封存) 已套用至該資料夾。 由於此標記,[可復原的專案] 資料夾會在清空前保留 14 天。
解決方案
若要解決此問題,請設定 [可復原的專案] 的保留原則標籤,將刪除的專案移至默認時間範圍之前的 [封存] 資料夾。
執行下列 Cmdlet,以確認 RecoveryableItems 類型的保留原則標記的動作和存留期限制:
Get-RetentionPolicyTag | ft Name,Type,RetentionAction,AgeLimitForRetention
執行 Set-RetentionPolicyTag Cmdlet,將步驟 2 中 Cmdlet 輸出的保留原則標籤的存留期限制設定為 1 天:
Set-RetentionPolicyTag "<Retention_policy_tag>" -AgeLimitForRetention 1
注意:將Retention_policy_tag>取代<為套用至 [可復原的專案] 資料夾的原則標籤名稱。
執行 Cmdlet
Start-ManagedFolderAssistant
來處理封存信箱中的專案,並釋放 [可復原的專案] 資料夾中的空間。
其他相關資訊
如需其他可能防止保留原則刪除電子郵件訊息的問題相關信息,請參閱 解決使用保留原則時的電子郵件封存和刪除問題。