徵狀
當您嘗試關閉 Microsoft Outlook 中的行事曆提醒時,您會發現它們無法關閉或持續出現。
原因
reminders 資料夾或提醒檢視已損毀。 同步衝突也可能會防止 Outlook 關閉提醒。
解決方案 1
使用命令列移除項目:
關閉 Outlook。
以滑鼠右鍵按兩下 Windows 中的 [ 開始 ] 按鈕,然後選取[ 執行]。
在 [ 執行] 視窗中,輸入或貼上下列命令,然後選 取 Enter。
outlook.exe /cleanreminders
如果該方法無法運作,請使用解析 2。
解決方案 2
使用 Microsoft Exchange Server MAPI 編輯器 (MFCMAPI) 刪除 Reminders 資料夾。 如果要執行這項操作,請依照下列步驟執行:
從 github 下載 MFCMAPI (向下捲動,然後按兩下 [最新版本) ] 。
結束 Outlook。
開啟 MFCMAPI。
在 [ 工具] 功能表上,按兩下 [ 選項],選取下列兩個複選框 (如果尚未選取) ,然後單擊 [ 確定]:
- 呼叫 OpenMsgStore 時使用 MDB_Online 旗標
- 呼叫 OpenEntry 時使用 MAPI_NO_CACHE 旗標
按兩下 [工作階段],按兩下 [登入],選取您要變更的配置檔,然後按兩下 [ 確定]。
按兩下您要開啟的信箱存放區。
展開 [根容器]。
以滑鼠右鍵按下 Reminders 資料夾,然後按兩下 [ 刪除資料夾]。
注意事項
請勿刪除 Reminders 資料夾內的個別專案。 Reminders 資料夾只是行事曆上即將發生的事件檢視。 如果刪除資料夾內的項目,這些專案將會從行事曆中移除。
執行或
Outlook.exe /cleanreminders
Outlook.exe /ResetFolders
命令行。 (此步驟會重新建立 Reminders 資料夾,並將任何有效的專案新增回 in.)
解決方案3
您可以從 [行事曆] 資料夾清除所有離線專案,以修正同步處理問題。 這會移除本地副本中的所有專案,但可以再次從伺服器下載。
- 以滑鼠右鍵按兩下受影響的行事曆,然後選取 [屬性>清除離線專案>確定]。 將會移除行事曆上的所有專案。
- 選取功能區中的 [ 傳送/接收>更新資料夾 ] 以強制下載專案。