徵狀
請試想下列案例:
您可以將使用者的信箱從內部部署 Microsoft Exchange Server 移轉至 Exchange Online。
您可以停用停用自動探索 群組原則 原則設定中的所有本機自動探索選項。
您可以停用 [ 允許在 Office 中使用連線體驗 ] 原則設定。
在此案例中,當用戶嘗試在 Microsoft Outlook 用戶端上設定 Microsoft 365 電子郵件帳戶,或建立新的 Outlook 配置檔時,他們會收到下列其中一個錯誤訊息:
發生錯誤,Outlook 無法設定您的帳戶。 請重試一次。 如果問題持續發生,請連絡您的電子郵件管理員。
很抱歉,無法自動設定您的帳戶。
如果使用者在檔案>Office 帳戶連線服務中檢視其 Outlook 帳戶>資訊,他們可能會收到下列錯誤訊息:
Office 目前離線。
原因
自動探索必須使用本機或雲端選項,在 Outlook 用戶端上設定使用者帳戶,或建立使用者配置檔。
下表列出本機和雲端自動探索選項。
本機自動探索選項 | 雲端自動探索選項 |
---|---|
上次已知的良好 URL | Office 365 自動探索URL |
SCP 物件查閱 | 自動探索 V2 服務 |
根域查詢 | |
自動探索網域查詢 | |
HTTP 重定向方法 | |
DNS 中的 SRV 記錄查詢 |
在您的案例中,停用 [停用自動探索] 群組原則 原則設定中的本機自動探索選項之後,您預期雲端自動探索選項將可供使用。 不過,因為您也停用 [ 允許在 Office 中使用連線體驗 ] 原則設定,所以會封鎖 Web 雲端自動探索選項的存取。 此設定組合可有效地停用所有自動探索選項,並防止 Outlook 擷取電子郵件帳戶設定。 它也會產生徵兆 一節中 所述的錯誤訊息。
解決方案
若要解決此問題,請使用下列其中一種方法。 如果您想要將 Office 中的連線體驗保持為已停用,請使用第二個方法。
方法 1
在 [群組原則 管理] 編輯器 中,啟用下列原則以啟用雲端自動探索選項:
系統管理範>本Microsoft Office 2016>隱私>信任中心>允許在 Office 中使用連線體驗
方法 2
在 [群組原則 管理] 編輯器 中,確定下列原則不會停用本機自動探索:
系統管理範>本Microsoft Outlook 2016>帳戶設定>Exchange>停用自動探索