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啟用轉寄時,發件者不會收到來自 Microsoft 365 使用者的 Office 外通知

原始 KB 編號: 2866165

徵狀

人員 將電子郵件訊息傳送給設定 Out of Office 通知的 Microsoft 365 使用者不會收到通知。 不過,使用者的 Out of Office MailTip 會顯示在寄件者的郵件用戶端中。

原因

如果下列其中一個條件成立,可能會發生此問題:

  • 外部轉寄規則或自動回復通知會在使用者的信箱中設定。
  • 系統會為此信箱建立全域 Exchange 傳輸規則。根據設計,信箱不能同時啟用轉送規則和 Out of Office 通知。

解決方法 - 步驟 1:識別並移除轉送規則

若要從 Exchange Online 信箱中識別和移除轉送規則,請遵循下列步驟:

  1. 使用 Windows 遠端 PowerShell 連線到 Exchange Online

  2. 執行下列命令:

    Get-mailbox -identity <UserID> | FL *forwarding*,*deliver*
    

    如果信箱上已啟用轉寄,命令輸出會類似下列範例:

    ForwardingAddress:
    ForwardingSmtpAddress: abc@contoso.com
    DeliverToMailboxAndForward: True
    
  3. 如果已啟用轉送,請執行下列命令加以停用:

    Set-Mailbox -Identity <UserID> -DeliverToMailboxAndForward $false -ForwardingSMTPAddress $null
    

解決方法 - 步驟 2:識別和移除 Exchange 傳輸規則

若要從 Exchange Online 信箱中識別和移除 Exchange 傳輸規則,請遵循下列步驟:

  1. 使用遠端 PowerShell 連線到 Exchange Online

  2. 執行下列命令:

    Get-TransportRule | FL Name,Description
    
  3. 如果已啟用 Exchange 傳輸規則,請遵循下列步驟:

    1. 以系統管理員身分登入 Microsoft 365 入口網站
    2. 若要開啟 Exchange 系統管理中心,請選取 [管理員],然後選取 [Exchange]
    3. 在瀏覽窗格中,選取 [郵件流程],清除您想要刪除的規則,然後按 [刪除]

因應措施

若要同時設定電子郵件轉寄規則和 Office 外通知,您必須設定信箱的收件匣規則,而不是設定傳輸規則。 若要這樣做,請遵循下列步驟:

  1. 以系統管理員身分登入 Microsoft 365 入口網站
  2. 若要開啟 Exchange 系統管理中心,請選取 [管理員],然後選取 [Exchange]
  3. 在右上角選取您的名稱,然後選取 [ 開啟另一個使用者]
  4. 取 [組織郵件],然後選取 [ 收件匣規則]
  5. 選取 [新增 ( ) ],然後選取 [ 建立抵達訊息的新規則]
  6. 在 [ 名稱] 方 塊中,指定規則的名稱,然後選取 [ 更多選項]
  7. 在 [ 訊息送達時] 底下,選取 [ 套用至所有訊息]
  8. [執行下列動作] 底下,指向 [ 移動]、[複製或刪除],然後選取 [ 將訊息複製到資料夾]
  9. 選取 [ 選取資料夾] 選項,然後選取 [ 收件匣]
  10. 選取 [新增條件]
  11. 在 [ 將訊息轉送至] 底下,選取 [您必須轉寄的使用者]
  12. 選取 [儲存]

注意事項

如果您想要將訊息轉寄給組織外部的使用者,您必須將該使用者新增為外部聯繫人。

其他相關資訊

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