升級至 Office 2016 時發生錯誤

原始 KB 編號: 3098831

徵狀

當您升級至 Office 2016 時,您會在安裝程式期間收到下列錯誤訊息:

停止,您應該等候安裝 Office 2016
您將無法接收來自目前信箱的郵件。
Outlook 2016 需要存取 Exchange 服務的自動探索服務。 您可能想要連絡信箱提供者或系統管理員,瞭解此問題。

升級至 Office 2016 時的錯誤訊息螢幕快照。

如果您選取 [繼續安裝] 並升級至 [Outlook 2016],然後啟動 Outlook,您會收到下列錯誤訊息:

Outlook 無法登入。 確認您已連線到因特網,並使用適當的伺服器和信箱名稱。

按兩下 [ 確定] 之後,您會收到下列錯誤訊息:

無法啟動 Microsoft Outlook。 無法開啟 Outlook 視窗。 無法開啟這組資料夾。

注意事項

Outlook 可能會在啟動顯示畫面上凍結數分鐘,然後才會顯示這些錯誤訊息。

原因

如果 Office 2016 更新程式判斷無法存取自動探索服務,您會收到 [ 兆] 區段中提及的錯誤訊息。 更新程式會檢查您目前的 Outlook 設定,以判斷您是否受到一些已知問題的影響。

如果您選取 [安裝] 以升級至 Office 2016,然後啟動 Outlook,Outlook 可能無法連線到 Exchange Server 自動探索服務,因為自動探索未設定或無法正常運作。 這會產生錯誤訊息。

在您升級 Outlook 或建立新的配置文件之後,需要自動探索,才能在第一次啟動 Outlook 時設定 Outlook 配置檔。

此問題可能會因為下列其中一個原因而發生:

  • 舊版 Outlook 已設定為連線至 Exchange Server,而不需要自動探索。 這是透過手動指定伺服器設定來完成。 在 Outlook 2016 中,無法再使用手動設定 Exchange 帳戶的選項。

  • 自動探索先前已提供,但已無法再使用。

解決方案

若要解決此問題,Exchange Server 系統管理員或服務提供者應確定自動探索正常運作,且可由 Outlook 2016 存取。

其他資訊

在 Outlook 2016 與 Exchange Server 之間的初始連線期間,需要自動探索。 這是因為 Outlook 會使用自動探索來自動設定連線設定。 舊版 Outlook 也使用自動探索來啟用重要功能。

如需如何設定自動探索的詳細資訊,請參閱下列文章: