Share via


新的 Teams 傳統型應用程式無法轉譯影片

徵狀

您在也已安裝 Nahimic 音訊驅動程式的電腦上使用新的 Microsoft Teams 桌面應用程式。 在 Teams 會議期間,應用程式不會在下列任何案例中轉譯影片:

  • 會議期間會顯示影片內容。
  • 您在未啟用視訊的情況下加入會議,然後在會議中啟用影片。
  • 加入會議之前,請檢查 [會議加入] 視窗中的影片預覽畫面,以確認影片正常運作。

原因

發生此問題的原因是新的 Teams 應用程式與 Nahimic 音訊驅動程式之間發生衝突。

因應措施

若要解決此問題,請遵循下列步驟:

  1. 結束 Teams 傳統型應用程式。

  2. 在 檔案總管 中搜尋 %PROGRAMDATA% 資料夾中名為 BlackApps.dat 的檔案。 此檔案是 Nahimic 應用程式所使用的排除清單。

  3. 使用 [記事本] 之類的文本編輯器開啟BlackApps.dat檔案。

    注意: 如果您無法開啟檔案,請遵循下列步驟來變更檔案的許可權:

    1. 以滑鼠右鍵按下檔案,然後選取 [ 屬性]
    2. 選取 [ 安全性] 索 引標籤,然後選取 [ 編輯] 按鈕。
    3. 在 [權 限] 畫面的 [ 群組或用戶名稱] 方塊中,選取您所屬的適當群組。
    4. 在 [權] 方塊的清單中,選取 [允許] 作為 [完整控制] 權限。
    5. 取 [套用],然後選取 [ 確定 ] 以關閉 [ 許可權] 畫面。
    6. 關閉屬性對話方塊。
  4. 在 BlackApps.dat 檔案中,新增下列可執行檔:

    • ms-teams.exe
    • msedgewebview2.exe
  5. 儲存盤案,然後結束文本編輯器。

  6. 重新啟動Teams傳統型應用程式。

協力廠商資訊免責聲明

本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。