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Teams 會議室 應用程式不會在 Windows 更新之後自動啟動

徵狀

在 Teams 會議室 裝置上安裝 Windows 更新並重新啟動系統之後,Microsoft Teams 會議室 應用程式不會自動啟動。

原因

發生此問題的原因是 Windows Update 裝置上安裝不支援的 Windows 版本。

解決方案

若要修正此問題,請依照下列步驟執行:

  1. 切換至系統管理模式,開啟提升權限的命令提示字元視窗,然後執行下列 PowerShell 命令來收集記錄:

    powershell -ExecutionPolicy unrestricted c:\rigel\x64\scripts\provisioning\ScriptLaunch.ps1 CollectSrsV2Logs.ps1
    
  2. C:\rigel 中找出檔名類似 SRSv2-Device< Name-DateTime><>.zip的 .zip 記錄檔。

  3. 開啟 .zip 檔案,然後找出並開啟 MSInfo32.txt 檔案。

  4. 比較操作系統名稱版本值與支援 Teams 會議室 的 Windows 10 版本,以確認已安裝不支援的 Windows 版本。

  5. 使用 Microsoft Teams 會議室 修復工具將裝置還原至支援的狀態。 您只能在 支持的裝置上使用復原工具。

    注意事項

    如果在您執行復原工具之後,仍有任何更新原則套用至裝置,則當裝置意外重新啟動時,可能會發生此問題,因為更新原則會強制裝置重新安裝有問題的更新。 若要避免這種情況,請務必在復原程序之後檢閱和修改更新原則。 如需如何使用 群組原則、Intune或 Configuration Manager 管理 Teams 會議室 裝置之 Windows 更新的詳細資訊,請參閱管理 Windows 匯報Windows 10 版本支援。 或者,請考慮將這些裝置從您的 Windows Update 管理中排除。

其他相關資訊

若要檢查是否要將 Windows 更新套用至 Teams 會議室 裝置,請使用組織中用來管理 Windows 更新的工具所產生的記錄。 如需 Windows Update 記錄檔以及如何針對 Windows Update 問題進行疑難解答的詳細資訊,請參閱下列文章: