徵狀
在 Microsoft 365 租使用者的 Exchange Online 中啟用 Outlook 的新式驗證之後,如果使用者的主要 Windows 帳戶是與用來登入信箱的帳戶不符的 Microsoft 365 帳戶,Microsoft Outlook 就無法連線到信箱。 信箱會在狀態列中顯示「已中斷連線」。
原因
Office 中的已知問題會在 Office 和 Windows 之間建立溝通錯誤,導致 Windows 提供預設認證,而不是存取信箱所需的適當帳戶認證。
如果將多個信箱新增至 Outlook 配置檔,而且其中至少有一個信箱使用與使用者的 Windows 登入帳戶不相同的登入帳戶,則最常發生此問題。
解決方案
此問題最有效的解決方案是 重新建立 Outlook 配置檔。
其他相關資訊
針對 每月 通道 Microsoft 365 訂閱者,可在組建 16.0.11901.20216 和更新版本中取得防止發生此問題的修正程式。
針對 半年 客戶,修正程式會包含在組建 16.0.11328.20392 和更新版本中。
如需已受到此問題影響的裝置,請參閱解決方法一節。