共用方式為


無法登入或啟用 Outlook 和 Microsoft 365 應用程式

徵狀

Microsoft Outlook 或其他 Office 應用程式無法完成啟用,或無法連線到 Exchange Online 或其他 Microsoft 365 服務。

有線 LAN 網路連線可能會顯示黃色驚嘆號警示,指出「沒有因特網存取」。

注意事項

當您使用Wi-Fi時,不會發生此問題。

原因

發生此問題的原因是下列其中一個原因:

  • 網路適配器 (NIC) 驅動程式不相容。
  • IPv4 總和檢查碼功能為作用中。

解決方案

步驟 1:更新裝置上的網路卡驅動程式

網路卡製造商經常發行驅動程式更新,以改善效能並修正相容性問題。 如果無法透過 Windows Update 取得任何更新,請移至網路卡製造商網站的支援或下載一節,以瞭解如何下載並安裝最新的驅動程式。

如果更新的驅動程式無法修正此問題,請移至步驟 2。

步驟 2:停用 IPv4 總和檢查碼卸載功能來進行測試

注意事項

此步驟只能暫時解決問題。 請與網路裝置製造商和 Microsoft Windows 支援部門合作,以尋找永久解決方案。

以下是停用 IPv4 總和檢查碼卸除功能的方式:

  1. 在 Windows 控制台 中,開啟 [檢視網路連線] 專案。
  2. 以滑鼠右鍵按兩下網路適配器,選取 [ 屬性>設定],然後選取 [ 進階 ] 索引標籤。
  3. 取 [IPv4 總和檢查碼卸除],然後選取 [ 停用]
  4. 請選取 [確定] 以儲存變更。

其他相關資訊

位址總和檢查碼卸除是一項 NIC 功能,可將位址總和檢查碼 (IP、TCP、UDP) 的計算卸除至 NIC 硬體,以傳送 (Tx) 並接收 (Rx) 。

在接收路徑上,總和檢查碼卸除會計算IP、TCP和UDP標頭中的總和檢查碼,並向操作系統指出總和檢查碼是否通過、失敗或未檢查。 如果 NIC 判斷提示總和檢查碼有效,則系統會接受封包未簽章。 如果 NIC 判斷提示總和檢查碼無效或未檢查,IP/TCP/UDP 堆疊會在內部再次計算總和檢查碼。 如果計算的總和檢查碼失敗,則會捨棄封包。

如需詳細資訊,請 參閱僅限硬體 (HO) 功能和技術