原始 KB 編號: 2746896
徵狀
在 Microsoft Outlook 中,當您嘗試為 Microsoft Exchange 組織中的某人解析電子郵件位址時,此程式可能需要比預期更長的時間。 或者,如果您離線工作,就無法為Exchange組織中的人員解析任何名稱。
原因
如果 Outlook 未使用本機離線通訊錄 (OAB) 檔案來解析名稱,就會發生此問題。 相反地,Outlook 會使用在線全域通訊清單 (GAL) 來執行名稱解析。 如果您處於在線模式,這是預期的。 不過,如果您處於快取模式,預設設定是一律在本機下載 OAB,並將其用於名稱解析。
解決方案
若要解決此問題,請根據 Outlook 版本) ,使用下列步驟 (下載離線通訊錄。
Outlook 2010 或更新版本
- 選取功能區上的 [ 傳送/接收] 索引標籤。
- 選 取 [傳送/接收群組] ,然後選取 [下載通訊簿]。
- 選取 [確定]。
Outlook 2007 或 Outlook 2003
- 在 [ 工具] 功能表上,指向 [ 傳送/接收],然後選取 [ 下載通訊簿]。
- 選取 [確定]。
如果您無法下載 OAB,請參閱下列文章。
未下載 OAB 通訊簿 (HTTP 版本的 Outlook 離線通訊錄)
注意事項
如果 OAB 不會自動下載,而且您每次 (使用上述步驟) 時都必須手動下載 OAB,請檢查登錄中是否有 DownloadOAB 值。 下列文章提供此登錄值的完整詳細數據。
其他相關資訊
使用下列步驟來判斷您是否使用在線 GAL 進行名稱解析,而不是本機 .oab
檔案。
啟動 Outlook。
選取 [通訊簿] 圖示。
在 [ 通訊簿] 對話框中,以滑鼠右鍵按兩下 [ 通訊錄 ] 底下的下拉式清單,然後選取 [ 屬性 (此步驟的螢幕快照列在下方) 。
在 [ 全域通訊清單 ] 對話框中,檢查 [目前的伺服器為: ] 方塊中的文字 (此步驟的螢幕快照列在下) 。
- 如果您看到本機檔案路徑,如上圖所示,您會在本機下載
.oab
檔。 - 如果您看到伺服器的名稱,您目前不會在本機下載
.oab
檔。
- 如果您看到本機檔案路徑,如上圖所示,您會在本機下載
您電腦上的檔案位置會根據您的 Outlook 版本和安裝 Outlook 的 Windows 版本而有所不同。 以下提供檔案的 .oab
預設位置。
Outlook 2010 和更新版本
Windows 10、Windows 8.1、Windows 8 或 Windows 7
%userprofile%\AppData\Local\Microsoft\Outlook\Offline Address Books<guid>
僅限 Windows XP (Outlook 2010)
%userprofile%\Local Settings\application data\Microsoft\Outlook\Offline Address Books<guid>
注意事項
< Guid> 上述資料夾路徑會因 Exchange 組織而異。 例如,資料夾名稱看起來會像 0a1f33a0-dbeb-4007-92e3-57926c848000
Outlook 2003 和 Outlook 2007
Windows 10、Windows 8.1、Windows 8 或 Windows 7
%userprofile%\AppData\Local\Microsoft\Outlook
Windows XP
%userprofile%\LocalSettings\application data\Microsoft\Outlook