共用方式為


Outlook 無法開啟檔案,因為它與預設身分識別錯誤沒有關聯

原始 KB 編號: 2741583

徵狀

當您嘗試在 macOS X 中從 Spotlight 搜尋結果開啟電子郵件訊息時,您會收到下列其中一則錯誤訊息,視產品版本而定:

Mac 版 Outlook 2016:

Outlook 無法開啟檔案,因為它與預設配置檔沒有關聯。

Mac 版 Outlook 2011:

Outlook 無法開啟檔案,因為它與預設身分識別沒有關聯。

原因

發生此問題的原因是焦點搜尋會從非預設值的 Outlook 配置檔或身分識別傳回結果。 重建 Outlook 配置檔或身分識別或建立新的配置文件之後,可能會開始發生此行為。

解決方法 1:刪除其他 Outlook 配置檔或身分識別

注意事項

當您刪除 Outlook 配置檔或身分識別時,也會刪除資料庫中與該配置檔或身分識別相關聯的所有電子郵件訊息和數據。 使用此方法之前,請確認您不需要任何相關聯的數據。

Mac 版 Outlook 2016:

  1. 結束 Mac 版 Outlook 2016。

  2. 取 [Go>應用程式]

  3. Right-Click Microsoft Outlook,然後選取 [顯示套件內容]

  4. 展開 [內容]、[ SharedSupport],然後開 啟 [Outlook 配置檔管理員]

    注意事項

    您可以為 Outlook Profile Manager 建立別名,並視需要將它移至桌面或其他方便的位置。
    選取 Outlook 圖示時,按住 [選項] 鍵。

  5. 選取您要刪除的配置檔,然後選取視窗底部的減號 ( ) 。

Mac 版 Outlook 2011:

  1. 結束 Mac 版 Outlook 2011 年。
  2. 選取 Outlook 圖示以啟動 Microsoft 資料庫公用程式時,按住 [選項] 鍵。
  3. 選取您要刪除的身分識別,然後選取視窗底部的減號 ( ) 。

解決方法 2:從焦點索引中排除其他 Outlook 配置檔或身分識別

  1. Apple 功能表上,選取 [ 系統喜好設定]

  2. 選取 [焦點]

  3. 選取 [隱私權]。

  4. 選取視窗底部的加號 (+)

  5. 根據您的 Mac 版 Outlook 版本,找出下列其中一個目錄:

    Mac 版 Outlook 2016:

    /Users/<Username>/Library/Group Containers/UBF8T346G9。Office/Outlook/Outlook 15 配置檔/<配置文件名稱>

    Mac 版 Outlook 2011:

    /Users/<username>/Documents/Microsoft User Data/Office 2011 Identityes/<Identity Name>

  6. 選取您要從 Spotlight 索引中排除的身分識別或設定檔資料夾,然後選取 [ 選擇]

    注意事項

    選取身分識別或配置文件之後,它會顯示在 [ 隱私權 ] 區段中。 本節中列出的目錄不再由 Spotlight 編製索引。

  7. 針對您想要排除的任何其他配置檔或身分識別重複步驟 4-6。

協力廠商資訊免責聲明

本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。

其他相關資訊

Mac 版 Outlook 2016 使用 Outlook 配置檔,而 Mac 版 Outlook 2011 使用 Outlook 身分識別。 本文同時參考配置檔和身分識別,並適用於產品的這兩個版本。