共用方式為


當您設定 Microsoft Dynamics CRM Online 客戶端 for Outlook 時,出現「無法連線至 Microsoft Dynamics CRM 伺服器,因為我們無法驗證您的憑據」錯誤

適用於: Microsoft Dynamics CRM
原始 KB 編號: 2450741

徵兆

當您設定 Microsoft Dynamics CRM Online Client for Outlook 時,您會收到錯誤訊息:

無法連線到 Microsoft Dynamics CRM 伺服器,因為我們無法驗證您的認證。

原因

  • 正在封鎖網路流量。
  • 您的 WLID 密碼發生問題。

解決方法

  1. 將下列 URL 新增至例外 firewall/proxy 狀況清單:

    • https://*.dynamics.com
    • https://*.live.com
  2. 在 Internet Explorer 中將相同的 URL 新增至信任的網站。

    開啟 Internet Explorer,按兩下 [工具],然後按兩下 [安全性] 索引標籤,按兩下 [信任的網站] 圖示,然後按兩下 [網站] 按鈕。

    在 [信任的網站] 視窗中,個別輸入每個 URL,然後按兩下 [ 新增 ] 按鈕。

    • https://*.dynamics.com
    • https://*.live.com

    按兩下 [ 關閉] 按鈕,然後按下 [ 確定] 按鈕。

  3. 您的 WLID 密碼已過期或超過 15 個字元,且必須 設或縮短。