原始 KB 編號: 2785498
徵兆
Microsoft Outlook 不會自動設定帳戶。 當您使用 [測試電子郵件自動設定] 工具時,您會在 [記錄] 索引標籤上收到類似下列的輸出:
- Outlook 2013
Contoso.com 的本機自動探索開始
Contoso.com 的本機自動探索失敗(0x8004005)
- Outlook 2010
Contoso.com 的本機自動探索開始
Contoso.com 的本地自動探索失敗(0x8004010F)
原因
當下列登錄子機碼存在且是空的時,就會發生此問題:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注意
在此子機碼中,x.0 在 Outlook 2013 中為 15.0,而在 Outlook 2010 中為 14.0。
解決方法
重要
這個章節、方法或工作包含修改登錄的步驟。 然而,不當修改登錄可能會發生嚴重的問題。 因此,請務必小心執行下列步驟。 為增加保護起見,請先備份登錄,再進行修改。 然後,如果發生問題,您就可以還原登錄。 如需備份和還原登錄的詳細資訊,請參閱如何在 Windows 中備份及還原登錄。
請遵循下列步驟來刪除 \Boot 子機碼:
如果 Outlook 正在執行,請退出 Outlook。
選取 [啟動],然後選取 [執行]。 複製並貼上 [開啟] 方塊中的 regedit 命令,然後按 Enter。
請定位下列註冊表位置:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot
注意
在此子機碼中,x.0 在 Outlook 2013 中為 15.0,而在 Outlook 2010 中為 14.0。
如果登錄機碼存在,請遵循下列步驟將其刪除:
選取下列登入子機碼:
HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot
注意
在此子機碼中,x.0 在 Outlook 2013 中為 15.0,而在 Outlook 2010 中為 14.0。
在 [ 編輯] 功能表上,選取 [ 刪除]。
當系統提示您確認刪除時,請選取 [確定]。
結束註冊表編輯器。
啟動 Outlook。
其他相關資訊
使用測試電子郵件自動設定工具來協助判斷 Outlook 中自動探索失敗的原因。 若要這樣做,請遵循下列步驟:
- 啟動 Outlook。
- 按住 Ctrl 鍵,以滑鼠右鍵按下通知區域中的 Outlook 圖示,然後選取 [ 測試電子郵件自動設定]。
- 確認正確的電子郵件地址位於 [電子郵件位址 ] 方塊中。
- 在 [測試電子郵件自動設定] 視窗中,清除 [Use Guessmart] 複選框和 [Secure Guessmart Authentication] 複選框。
- 選取 [ 使用自動探索] 複選框,然後選取 [ 測試]。
注意
在某些情況下,客戶會反映 AppSense 軟體在某些特定情況下重新建立 \Boot
登錄子機碼。 不過,這不一定會發生。 如果在虛擬環境中使用AppSense軟體,而且系統管理員認為軟體可能會導致 \Boot
重新建立登錄子機碼,系統管理員應該連絡AppSense以取得支援。
協力廠商連絡資訊免責聲明
Microsoft 提供協力廠商連絡資訊,以協助您尋找有關此主題的其他資訊。 此連絡資訊可能會變更而不另行通知。 Microsoft 不保證協力廠商連絡資訊的準確性。