登入 OneDrive 時0x8004de85或0x8004de8a錯誤
徵狀
當您嘗試登入 Microsoft OneDrive 時,您無法登入,而且會收到錯誤碼0x8004de85或0x8004de8a。
原因
如果問題會影響您的 OneDrive 帳戶,例如遺漏的帳戶,或如果您嘗試使用公司或學校帳戶的認證登入個人 Microsoft 帳戶, (或反之亦然,) 登入個人 Microsoft 帳戶,就可能發生此問題。
若要解決此問題,請嘗試下列解決方案。
解決方案 1:確定您使用的是正確的 OneDrive 帳戶
登入您的 個人 Microsoft 帳戶 或 Microsoft 365 帳戶 ,以確認沒有任何驗證問題。 然後,依照下列步驟檢查您的 OneDrive 帳戶:
選取任務列通知區域中 ( ) 的 OneDrive 圖示。
注意事項
您可能必須選取通知區域旁 ( ) 顯示隱藏的圖示箭號,才能看到 OneDrive 圖示。 如果圖示未出現,OneDrive 可能無法執行。 若要啟動 OneDrive,請選取 [ 開始],在搜尋方塊中輸入 OneDrive ,然後在搜尋結果中選取 [OneDrive ]。
選 取 [說明 & 設定 ( ) ],然後選取 [ 設定]。
在 [ 帳戶] 索引標籤上,確定已顯示正確或預期的帳戶。 否則,請使用正確的帳戶登入 OneDrive。
解決方案 2:重設 OneDrive
若要重設 OneDrive 同步處理 應用程式,請遵循下列步驟:
- 在任務欄通知區域中,以滑鼠右鍵按兩下 oneDrive 圖示 ( ) 。
- 選 取 [說明 & 設定 ( ) ],然後選取 [ 結束 OneDrive]。
- 選取 [開始 ] 圖示,輸入 cmd,在搜尋結果中以滑鼠右鍵按兩下 [ 命令提示 字元],然後選取 [ 以系統管理員身分執行]。
- 執行
%localappdata%\Microsoft\OneDrive\onedrive.exe /reset
命令。 - 重新啟動 OneDrive 同步處理 應用程式,並使用您的公司或學校帳戶登入。
解決方案3:確定帳戶已指派有效的授權
根據貴組織為使用者購買 OneDrive 的方式而定,您可能不再擁有指派的 OneDrive 授權,或授權可能已過期。
注意 您組織的 Microsoft 365 系統管理員必須完成下列步驟。
- 在 [Microsoft 365 系統管理中心 中,選取 [使用者>] [作用中使用者]。
- 選取遇到問題的使用者。
- 在使用者窗格中,選取 [ 授權和應用程式]。
- 展開 [授權] 區段,並確定已將 商務用 OneDrive 授權指派給使用者。
注意事項
如果多位使用者遇到此問題,則訂用帳戶可能已過期。 若要檢查訂用帳戶狀態,請開啟 Microsoft 365 系統管理中心,然後選取 [計費>您的產品]。