共用方式為


增強的輸出撥號程式不會顯示所有電話號碼

本文說明增強的輸出撥號程序體驗不會在 Dynamics 365 客戶服務中顯示與聯繫人或帳戶相關聯的所有可用電話號碼的問題。

癥狀

當您在 Dynamics 365 客戶服務中使用 增強的輸出撥號程式 時,只會顯示聯繫人或帳戶的商務電話號碼。 其他電話號碼,例如在行動電話欄位中輸入的電話號碼,則不會顯示,即使這些電話號碼可在系統中使用也一樣。

原因

此問題可能是由 聯繫人 窗體上的自定義所造成。 具體來說,如果已建立自訂的行動電話欄位,它可能不會填入contacts實體的標準mobilephone屬性。 因此,增強的輸出撥號程式會擷取並只顯示商務電話號碼。

解決辦法

要解決這個問題,請按照以下步驟進行:

  1. 開啟 Dynamics 365 客戶服務環境。
  2. 流覽至 [聯繫人] 實體,然後開啟 [ 聯繫人 ] 窗體。
  3. 檢查已新增至表單的任何自訂行動電話欄位。
  4. 請確保這些自定義欄位已設定為填入contacts實體中的標準mobilephone屬性。
  5. 儲存併發佈 聯繫人表單的 變更。
  6. 測試增強的輸出撥號程式,以確認它現在會擷取並顯示所有可用的電話號碼,包括行動電話號碼。

如需實體和屬性的詳細資訊contacts,請參閱聯繫人數據表/實體參考(Microsoft Dataverse)。