在 Microsoft Dynamics 365 中建立約會之後,不會同步至 Exchange 或 Outlook
本文提供在 Microsoft 中建立的約會 Dynamics 365 不會同步至 Microsoft Exchange 或 Microsoft Outlook 的問題解決方案。
適用於:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 編號: 4509420
徵狀
在 Microsoft Dynamics 365 中建立約會之後,約會不會同步至 Exchange 或 Outlook。
原因
原因 1
您在 Microsoft Dynamics 365 中的信箱記錄未設定為同步處理約會、聯繫人和工作。
原因 2
約會不符合您在 Appointment 實體的同步處理篩選中所使用的條件。
解決方案 1 - 確認信箱已設定為同步處理約會、聯繫人和工作
在 Microsoft Dynamics 365 Web 應用程式中,流覽至 [設定],然後選取 [Email 組態]。
選取 [信箱] ,然後將檢視變更為 [ 作用中信箱]。
開啟使用者的信箱記錄。
確認 [約會]、[聯繫人和工作 ] 同步處理方法已設定為使用 伺服器端同步處理 ,且信箱已測試並啟用。 [約會]、[聯繫人] 和 [工作狀態] 應該是 [成功]。
如果信箱設定為使用適用於 Outlook 的 Microsoft Dynamics 365,請確認使用者已在其電腦上安裝並執行適用於 Outlook 的 Microsoft Dynamics 365。
解決方案 2 - 確認約會記錄的內容符合同步處理篩選條件中的條件
您可以遵循下列步驟,在 Microsoft Dynamics 365 Web 應用程式中檢視同步處理篩選:
選取齒輪圖示,然後選取 [選項]。
選取 [ 同步處理] 索引 標籤,然後選取檢視或管理篩選的選項。
找出 [傳 回 類型] 設定為 [ 約會] 的篩選 () 。
默認篩選條件是只同步約會,其中您是約會的一方,但不只是擁有者。 這表示您必須位於 [ 必要出席者 ] 字段或 [ 召集人] 字 段。
意見反應
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