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針對銷售人員的潛在客戶資格問題進行疑難解答

本文可協助您針對銷售人員進行疑難解答並解決潛在客戶資格問題。

如何? 轉換或限定我的潛在客戶?

當您判斷您所培養的潛在客戶有可能進入業務時,即符合潛在客戶資格。 當您限定潛在客戶時,就會變成機會。

若要限定潛在客戶,請在潛在客戶記錄的命令行上選取 [ 限定 ]。

選取 [潛在客戶] 表單上的 [限定] 按鈕。

您也可以從潛在客戶清單中限定潛在客戶。 移至 [銷售潛在客戶>]。 選取您想要限定的潛在客戶,然後在命令行上選取 [ 限定]

問題:無法限定潛在客戶

當您限定潛在客戶時,會發生多個錯誤或問題:

  1. 錯誤 1 - 此帳戶或連絡人可能已經有相符專案
  2. 錯誤 2 - 若要移至下一個階段,請完成必要的步驟
  3. 錯誤 3 - 作用中階段不在潛在客戶實體上
  4. 錯誤 4 - 拒絕存取或許可權不足
  5. 錯誤 5 - 潛在客戶已關閉,且您無法轉換或限定已關閉的潛在客戶
  6. 錯誤 6 - 連絡人或商機的狀態代碼錯誤無效
  7. 問題:當您在商務程式流程上選取 [下一個階段] 時,無法繼續進行下一個階段

下列各節說明每一個錯誤,以及如何解決這些錯誤。

錯誤 1 - 此帳戶或連絡人可能已經有相符專案

當您嘗試限定潛在客戶時,可能會收到下列錯誤訊息:

此帳戶或聯繫人可能已經有相符專案。 如果是,請選取它。

當您限定潛在客戶時所發生的重複警告。

原因

當潛在客戶符合商機資格時,就會建立對應的帳戶或聯繫人。 此帳戶或聯繫人可能已經有相符專案。

解決方案

在 [ 重複警告 ] 對話框中,選取現有的帳戶或聯繫人,以避免建立重複專案。 若要改為建立新記錄,請選取 [ 繼續]

注意事項

當您透過 [潛在客戶] 方格限定潛在客戶時,系統會建立帳戶或連絡,即使有重複的記錄存在也一樣。 根據設計,偵測重複記錄的規則會停用。 不過,當您透過潛在客戶記錄表單限定潛在客戶時,重複的偵測規則會正常運作。 如果找到帳戶或聯繫人的任何重複記錄,此規則會提示您解決衝突。

錯誤 2 - 若要移至下一個階段,請完成必要的步驟

原因

您尚未在處理階段的目前階段中填入所有商務必要欄位中的數據。

解決方案

在目前階段的所有必要欄位中填入數據、儲存記錄,然後再次嘗試限定潛在客戶。

錯誤 3 - 作用中階段不在潛在客戶實體上

原因

您嘗試限定的潛在客戶不是處於作用中狀態。 當已限定的潛在客戶已重新啟用時,就可能發生這種情況。

解決方案

  1. 開啟潛在客戶記錄。

  2. 在處理階段中,選取 [ 設定作用中 ] 按鈕。

    潛在客戶表單 [限定] 階段中的 [設定作用中] 按鈕。

錯誤 4 - 拒絕存取或許可權不足

原因

您沒有足夠的潛在客戶記錄許可權。

解決方案

要求系統管理員授與您必要的許可權。

如果沒有任何錯誤,而且您仍然無法限定潛在客戶,請連絡技術支持人員。

錯誤 5 - 潛在客戶已關閉,且您無法轉換或限定已關閉的潛在客戶

原因

您正嘗試限定或取消關閉的潛在客戶資格。

解決方案

請確定您嘗試限定或取消資格的潛在客戶已開啟,且尚未限定或取消資格。 您可以選取 [我的開啟潛在客戶] 或 [開啟潛在客戶] 檢視來執行此動作。

錯誤 6 - 連絡人或商機的狀態代碼錯誤無效

原因

當您限定潛在客戶時,1:N 對應中的某些屬性 (一對多) 潛在客戶到 聯繫 人或潛在客戶到 商機 之間的關聯性,會從潛在客戶到聯繫人或潛在客戶到商機實體複製。

狀態代碼會定義為選項組。 當使用者將新選項新增至潛在客戶實體中設定的選項,而不是目標實體中設定的選項時,就會發生此問題。

若要讓實體對應能夠運作,選項組,例如狀態代碼,在潛在客戶與聯繫人或潛在客戶與商機之間應該相同,因為潛在客戶資格限定程式會將狀態代碼值從潛在客戶複製到聯繫人,或從潛在客戶複製到商機。 如果狀態代碼不相符,則進程會失敗。

解決方案

請確定潛在客戶和聯繫人實體的狀態代碼,或潛在客戶和商機實體的狀態代碼都相同。

若要查看潛在客戶實體和目標實體的狀態代碼
  1. 在 Sales Hub 應用程式中,移至 [設定>自定義] [自定義>系統]。

  2. 展開 [潛在客戶] 實體節點,然後選取 [ 欄位]

  3. 尋找 statuscode 字段,然後按兩下以開啟它。

  4. 按兩下狀態以查看其值。

    請參閱潛在客戶實體的狀態代碼。

  5. 重複步驟 2 到 4,以查看目標實體的狀態代碼 (例如連絡) 。

    請參閱聯繫人實體的狀態代碼。

若要查看對應
  1. 在 Sales Hub 應用程式中,移至 [設定>自定義] [自定義>系統]。

  2. 展開 [潛在客戶] 實體節點,然後選取 [1:N 關聯性]

  3. 開啟必要的關聯性, 然後選取 左窗格中的 [對應]。

  4. 捲動以查看對應。

    選取 [對應] 以查看實體對應。

  5. 如果您沒有看到必要的對應,請選取 [新增 ] 加以建立。

注意事項

  • 如果您仍然收到錯誤,請移除潛在客戶實體與目標實體之間的狀態代碼對應, (帳戶、聯繫人或商機) 。
  • 若要新增具有相同值的新狀態代碼,請透過聯繫人或商機實體的受控解決方案匯入新的選項集值。

問題:當您在商務程式流程上選取 [下一個階段] 時,無法繼續進行下一個階段

原因

這是原本設計的做法。 當您尚未限定記錄時,將不會有與其相關聯的機會,而且您無法繼續進行下一個階段 (導致商機銷售程式) 。

解決方案

若要解決此問題,您必須限定潛在客戶。 限定潛在客戶會自動將潛在客戶移至下一個階段 (建立機會) 。