本文提供雲端流程暫停的問題解決方式,因為雲端流程缺少自動機器人程式自動化 (RPA) 功能。
適用於: Power Automate
徵兆
請參考下列案例:
您會以 自動模式建立具有桌面流程卡的 雲端流程。
儲存雲端流程之後,即無法觸發雲端流程,且狀態為 [暫停]。 頂端面板上的 [ 執行 ] 按鈕也會停用。
原因
當環境沒有從Power Platform系統管理中心指派的自動附加元件時,就會發生此問題。 您可以選取 [流程檢查程式] 按鈕來檢視錯誤訊息詳細數據,以確認這是這種情況。
您可以選取 [設定] 來仔細檢查您的環境功能(右上方的齒輪圖示)>檢視我的授權。 如果您已將自動附加元件指派給環境,則會顯示在 [環境容量] 區段底下。
解決方法
若要解決此授權問題,您必須將自動附加元件指派給環境,如流程檢查程式訊息中所述。
若要這樣做,流程檢查程式提供兩個選項:
- 將附加元件要求傳送給系統管理員。
- 購買您自己的附加元件。