本文提供使用掃描器掃描可能會導致TWAIN感知應用程式停止響應的問題解決方式。
適用於: Windows 7 Service Pack 1
原始 KB 編號: 982436
來源:Microsoft 支援服務
快速發佈
快速發佈文章會直接從 Microsoft 支援組織內提供資訊。 本文所包含的資訊是為了響應新興或獨特的主題而建立,或旨在補充其他 知識庫 資訊。
徵兆
當 32 位 TWAIN 感知應用程式在 64 位 Windows Vista 或 Windows 7 系統上使用 WIA 驅動程序掃描時,TWAIN 應用程式可能會停止回應。
原因
如果您在推送 [掃描] 按鈕之前將掃描對話框保持開啟約 10 分鐘,則用來將掃描影像從 WIA 驅動程式傳送到 TWAIN 應用程式的訊息不會傳送至 TWAIN 應用程式。
解決方法
您可以執行下列其中一項來避免此問題:
在您開啟掃描對話框后不久掃描影像。
使用 WIA 感知應用程式,而不是 TWAIN 感知應用程式。
其他相關資訊
這是依照設計的行為。
免責聲明
Microsoft及/或其供應商對本網站所發佈檔及相關圖形中所含資訊的適用性、可靠性或正確性,不作任何陳述或擔保(任何用途)。 這些材料可能包含技術錯誤或印刷錯誤,隨時可能未經通知修訂。
根據適用法律允許的最大範圍,Microsoft及其供應商不透露任何代表、默示或法定條件,包括包括但不限於擁有權、不侵權、滿意條件或品質、適銷性及符合材料之特定用途的陳述、擔保或條件。