Comparteix a través de


Falta el hipervínculo "Haga clic aquí para ver más en Microsoft Exchange"

Número de KB original: 2898376

Síntomas

Cuando se usa Microsoft Outlook para conectarse a un buzón de Microsoft Exchange Server, una o varias carpetas de correo electrónico solo muestran elementos más recientes.

Además, el mensaje y el hipervínculo que se muestran en la captura de pantalla siguiente no aparecen en la parte inferior de la lista de elementos.

Captura de pantalla del mensaje que falta y el hipervínculo.

Causa

La causa del problema depende del buzón o la carpeta a la que se conecte.

Causa 1: Su buzón

El problema se produce si se cumplen las dos condiciones siguientes:

  • En la pestaña Enviar o recibir , el valor de la configuración Preferencias de descarga no es Descargar elementos completos. Por ejemplo, en la captura de pantalla siguiente, el valor es Download Headers (Descargar encabezados) y Then Full Items (Elementos completos).

    Captura de pantalla de la configuración Preferencias de descarga.

  • En la ventana Configuración de la cuenta de Exchange, el valor del valor Descargar correo electrónico del pasado no es Todo. Por ejemplo, en la captura de pantalla siguiente, el valor es de 3 meses.

    Captura de pantalla de la ventana Configuración de la cuenta de Exchange.

    Nota: En algunas versiones de Outlook, la opción Descargar correo electrónico para el pasado se denomina Correo para mantenerse sin conexión. Para obtener más información sobre la configuración, vea Solo un subconjunto de los elementos del buzón de Exchange se sincroniza en Outlook.

Causa 2: Carpeta compartida o delegada

Si ve una carpeta compartida o delegada en otro buzón de correo, Outlook no muestra ningún elemento del lado servidor si Outlook usa el modo de Intercambio almacenado en caché.

Nota: En este contexto, una carpeta de delegado es una carpeta a la que se accede como delegado.

Solución alternativa

Seleccione una de las siguientes soluciones alternativas, en función de la causa.

Solución alternativa para la causa 1

En la pestaña Enviar o recibir de Outlook, seleccione Descargar preferencias y, a continuación, seleccione Descargar elementos completos.

Nota:

El hipervínculo Haga clic aquí para ver más sobre Microsoft Exchange solo aparece si se cumplen las dos condiciones siguientes:

  • El valor De preferencias de descarga es Descargar elementos completos.
  • La opción Descargar correo electrónico del pasado (o Correo para mantenerse sin conexión) hace que Outlook no descargue todos los elementos de carpeta del servidor.

Solución alternativa para la causa 2

En una búsqueda de Outlook, use el ámbito Carpeta actual para buscar elementos del lado servidor.