Výkon Outlooku je v prostředí Microsoft 365 pomalý
Příznaky
Když používáte Microsoft Outlook společně s Microsoft 365, setkáte se s jedním nebo více z následujících příznaků:
- Outlook při pokusu o otevření e-mailových zpráv reaguje pomalu.
- Když odešlete e-mailovou zprávu, zpráva se po dlouhou dobu nachází ve složce Pošta k odeslání.
- Když se pokusíte vložit přílohu, Outlook reaguje pomalu. Často se zobrazí následující varovná zpráva:
Outlook načítá informace ze serveru
Příčina
K tomuto problému může dojít z mnoha důvodů.
Příčinou tohoto problému může být problém se serverem Exchange Online. V takovém případě se přihlaste k portálu Microsoft 365 pomocí přihlašovacích údajů správce a pak vyberte stav služby a zjistěte, zda ostatní zákazníci mají stejný problém. Pokud se s problémem setkávají jiní zákazníci, problém by měl skončit po vyřešení události přerušení služby.
Zjistěte také, zda problém nezpůsobují problémy s místní sítí. To zahrnuje problémy, které mají vliv na místní proxy server, bránu firewall nebo poskytovatele internetových služeb.
Řešení
Chcete-li problém odstranit, postupujte následujícím způsobem:
Ujistěte se, že jsou nainstalovány nejnovější aktualizace pro aplikaci Outlook. Další informace naleznete v části Jak nainstalovat nejnovější platné aktualizace pro Microsoft Outlook (pouze americká angličtina).
Vyzkoušejte, zda je problém vyřešen. Pokud problém přetrvává, přejděte ke kroku 2.
Vyzkoušejte metody z následujících článků, které jsou vhodné pro verzi aplikace Outlook, kterou používáte:
- Pro Outlook 2010 a novější verze viz Chyba aplikace Outlook nereaguje nebo Outlook zamrzne při otevření souboru nebo odeslání pošty.
- Pro Outlook 2010 si přečtěte Řešení problémů s výkonem v Outlooku.
Pokud problém přetrvává, přejděte ke kroku 3.
Zkuste následující:
Vyberte možnost Pokročilá diagnostika Outlooku a poté, až budete vyzváni prohlížečem, vyberte možnost Spustit.
Poznámka
Tato diagnostika vytváří podrobné informace o konfiguraci aplikace Outlook a poskytuje řešení všech zjištěných známých problémů. Také vám dává možnost nahrát výsledky společnosti Microsoft, aby je pracovník technické podpory mohl zkontrolovat před voláním podpory.
Zakažte integraci Skype pro firmy Online (dříve Lync Online). Pokud je Outlook integrován se Skype pro firmy Online v prostředí Microsoft 365, může integrace ovlivnit výkon Outlooku. Pokud chcete zakázat integraci Skype pro firmy Online s Outlookem, postupujte takto:
- Otevřete Lync, vyberte ikonu ozubeného kola v pravém horním rohu, přejděte na Nástroje a pak vyberte Možnosti.
- Vyberte Osobní a zrušte zaškrtnutí políček v oblasti Správce osobních informací.
- Vyberte OK a restartujte Outlook a Lync.
Stále potřebujete pomoc? Přejděte na web Microsoft Community.