Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 2879429
Příznaky
V Microsoftu 365 se uživatel setká s jedním z následujících problémů:
- Outlook se nemůže připojit k Exchange Online.
- Uživatel nemůže vytvářet nové profily Outlooku.
Příčina
Problémy s konfigurací místní sítě můžou bránit přístupu k Exchange Online serverům jako v následujících scénářích.
Scénář 1
Uživatel se nachází v omezeném síťovém prostředí, které blokuje port 443. Pokud chcete povolit následující funkce, musí být otevřený port 443:
- Služba Exchange Autodiscover: Tato služba nastavuje profily aplikace Outlook.
- Funkce Outlook Anywhere: Tato funkce umožňuje Outlooku komunikovat s Exchange Online.
Scénář 2
Konfigurace síťového proxy přesměrovává klienty na jeden konkrétní rozsah IP adres nebo adresu URL Microsoftu 365.
Řešení pro scénář 1
Pokud chcete tento problém vyřešit, otevřete port 443 v síťovém prostředí, přes které uživatel přistupuje k Outlooku a Exchange Online.
Omezený síťový přístup může ovlivnit veškeré připojení Microsoftu 365. Další informace o portech používaných v Microsoftu 365, rozsahech adres a portech používaných v Exchange Online najdete v tématu Adresy URL a rozsahy IP adres Microsoftu 365.
Řešení pro scénář 2
Překladače DNS (Local Domain Name System) a související aplikace brány firewall u poskytovatelů isp a podnikových sítí uživatelů by nikdy neměly vyřahat seznamy výsledků DNS. Místo toho by měly klientům poskytovat všechny výsledky, aby bylo možné provádět opakování aplikací. Kromě toho by překladače LDNS (Local Domain Name System) a proxy servery neměly používat žádný druh trvalého chování nebo chování spřažení IP adres, které dává přednost jedné IP adrese. Tento druh chování ovlivňuje výkon tím, že zakazuje operace opakování klienta.
K dosažení nejvyšší dostupnosti používá Microsoft 365 pro dotazy DNS pole IP adres. K dispozici je několik výsledků, které klientským aplikacím poskytnou několik koncových bodů, které se mají vyzkoušet, a to všechny s ekvivalentními funkcemi.
Tento článek je určen pouze k řešení problémů s konfigurací místní sítě, které brání outlooku v připojení k Exchange Online.
Stále potřebujete pomoc? Přejděte na web Microsoft Community.