Položky ve složce Problémy se synchronizací nejsou zpracovány nebo odstraněny zásadami správy záznamů zasílání zpráv (MRM) v Aplikaci Outlook 2007 nebo Outlook 2010
Původní číslo KB: 2686541
Příznaky
Při použití aplikace Microsoft Office Outlook 2007 nebo Microsoft® Outlook® 2010 v režimu Cached Exchange se zprávy vytvářejí ve složce Problémy se synchronizací. Správci Exchange můžou vytvořit značku zásad uchovávání informací (RPT) pro složku Problémy se synchronizací a pak můžou přidat tento rpt do existujících zásad uchovávání informací.
Když na poštovní schránku použijete zásadu správy záznamů zasílání zpráv, položky ve složce Problémy se synchronizací můžou mít u položek v razítku datum vypršení platnosti. MRM ale nezpracovává ani neodstraní položky.
Příčina
MRM nezpracovává složku Problémy se synchronizací, protože je to jenom složka na straně klienta. Pokud k zobrazení složky Problémy se synchronizací používáte Microsoft Exchange Server rozhraní API pro zasílání zpráv (MAPI) Editor, můžete si všimnout, že položky v této složce nemají u položek značku zásad MRM. Když Pomocník se spravovanými složkami zpracuje poštovní schránku, položky v této složce nebudou reagovat.
Důvodem, proč jsou položky uvedené jako prošlé, je to, že Outlook v režimu Cached Exchange načítá informace o značce zásad pro složku a pak provede výpočet vypršení platnosti sám.
Řešení
Chcete-li tento problém vyřešit, neimplementujte RPT pro složku Problémy se synchronizací, protože nebude provedena žádná akce s obsahem samotné složky Problémy se synchronizací. Tato značka uchovávání informací se automaticky použije na obsah podsložek ve složce Problémy se synchronizací.
Pokud navíc chcete automaticky vyprázdnit složku Problémy se synchronizací, musíte v Outlooku použít funkci Automatické archivace.
Další informace
Složky chyb synchronizace
Tady je výňatek z webové stránky složek chyb synchronizace:
(The Sync Issues folder) contains all of the synchronization logs. In previous releases of Microsoft Outlook, these logs were stored in the Deleted Items folder. This folder is helpful if Outlook is having trouble synchronizing—for example, there is an item that you see in Outlook Web Access, but not in Outlook—or you are not getting new mail in some folders when using Cached Exchange Mode.
Informace v této složce můžou týmu podpory vaší organizace nebo správci serveru Microsoft Exchange pomoct určit, co je špatně. Obsah složky Problémy se synchronizací se nezkopíruje na váš server a položky ve složce Problémy se synchronizací nemůžete zobrazit z žádného jiného počítače.
Důležité
I když se samotná složka Problémy se synchronizací nehraje podle toho, kdy se rpt použije, mějte na paměti, že při použití RPT se značka automaticky použije na podsložky složky Problémy se synchronizací. Mezi podsložky patří Konflikty, Místní selhání a Selhání serveru. Na všechny podsložky, které obsahují obsah uložený na Exchange Server, bude mrm reagovat. Při použití tohoto RPT buďte opatrní, protože v podsložkách můžou být položky, které značí problémy. Automatické odstranění tohoto obsahu by mohlo způsobit ztrátu dat nebo maskovat vážnější problémy s konkrétními klienty.
Vlastnost Datum vypršení platnosti položky pošty
Další informace o vlastnosti Datum vypršení platnosti položky pošty přejděte na následující web Microsoft Developer Network (MSDN):
MailItem.RetentionExpirationDate – vlastnost
Aplikace Microsoft Outlook vypočítá hodnotu této vlastnosti na základě počátečního data uchovávání položky a doby uchovávání, pokud je aplikace Outlook v režimu mezipaměti nebo offline. Exchange Server určuje hodnotu, pokud je Outlook v režimu online.
Další informace o zásadách uchovávání informací a značkách uchovávání informací najdete na následujícím webu Microsoft Exchange Server:
Principy značek uchovávání informací a zásad uchovávání informací