Sdílet prostřednictvím


Při změně výchozích názvů složek do jiného jazyka v Outlook na webu

Původní číslo KB: 3196480

Příznaky

Uživatel zjistí, že nemůže změnit výchozí názvy složek (například Doručená pošta a Odeslaná pošta) v Outlook na webu na jiný jazyk. Když uživatel zadá jazyk do pole Jazyk a pak zaškrtne políčko Přejmenovat výchozí složky tak, aby jejich názvy odpovídaly zadanému jazyku na stránce Nastavení oblasti a času v Outlook na webu, zobrazí se mu následující chybová zpráva:

Operace lokalizace výchozích složek poštovní schránkyUser@Contoso.com se nezdařila: Nelze lokalizovat výchozí složky.

Kromě toho jste se mohli pokusit obnovit výchozí názvy složek do nového jazyka pomocí následujících akcí, ale problém se tím nevyřešil:

  • Spuštění příkazu Outlook.exe /ResetFolderNames

  • Spusťte následující příkaz:

    Set-MailboxRegionalConfiguration -id <alias> -LocalizeDefaultFolderName:$true -Language <Language_code_to_switch_to> -DateFormat <your_preferred_DateFormat>
    

Příčina

Poštovní schránka obsahuje jednu nebo více složek, jejichž název je stejný jako jeden nebo více výchozích názvů složek v novém jazyce. Výchozí složky jsou Doručená pošta, Odeslaná pošta, Koncepty, Nevyžádaná Email pošta, Odběry RSS a Odstraněná pošta.

Poštovní schránka například obsahuje složku s názvem Postvak In, což je holandský název složky Doručená pošta. K tomuto problému dochází, pokud se uživatel pokusí změnit jazyk výchozích názvů složek na holandštinu, protože složka s názvem Postvak In již existuje.

Řešení

Přejmenujte existující složky v poštovní schránce tak, aby měly jedinečné názvy. Potom zadejte jazyk a zaškrtnutím políčka přejmenujte výchozí složky tak, aby odpovídaly zadanému jazyku. ​

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.