Sdílet prostřednictvím


Schůzka zobrazuje nesprávné časové pásmo pro účastníka

Příznaky

Organizátor i účastník schůzky pracují ve stejném časovém pásmu. Organizátorovi se ale při plánování schůzky v Outlook na webu nebo nové aplikaci Microsoft Outlook pro Windows zobrazí následující zpráva:

<Účastník> je v jiném časovém pásmu. Pomocí Pomocníka pro plánování můžete vybrat časy napříč časovými pásmy.

V Pomocníkovi pro plánování organizátor uvidí nesprávné časové pásmo pro účastníka.

Poznámka

Jako správce můžete spuštěním následující rutiny v Exchange Online PowerShellu ověřit, že nastavení poštovní schránky organizátora i účastníka zobrazují stejné časové pásmo:

Get-MailboxCalendarConfiguration -Identity <user> | FL WorkingHoursTimeZone

Příčina

Pracovní doba účastníka v Outlook na webu a v novém Outlooku pro Windows je založená na nesprávném časovém pásmu kvůli poškozenému nastavení kalendáře.

Řešení

Pokud chcete tento problém vyřešit, pomocí nástroje MFCMAPI resetujte pracovní dobu účastníka. Postupujte podle těchto pokynů.

Poznámka

Pokud chcete použít následující postup, musíte mít úplná přístupová oprávnění k poštovní schránce účastníka nebo být účastníkem. Spusťte tento postup na počítači se systémem Microsoft Windows, na který je nainstalovaný desktopový klient Outlooku a profil aplikace Outlook pro poštovní schránku účastníka.

  1. Pokud chcete zjistit, jestli je instalace Outlooku v poštovní schránce účastníka 32bitová nebo 64bitová verze, vyberte Soubor>účtu> OfficeO Outlooku.

  2. Stáhněte a extrahujte nejnovější 32bitovou nebo 64bitovou verzi MFCMAPI tak, aby odpovídala instalaci aplikace Outlook.

    Důležité

    I když je editor MFCMAPI podporován, buďte opatrní, když ho použijete ke změně nastavení poštovní schránky. Nesprávné použití editoru MFCMAPI může trvale poškodit poštovní schránku.

  3. Zavřete Outlook a Outlook na webu a spusťte MFCMapi.exe. Pokud se zobrazí úvodní obrazovka MFCMAPI, zavřete ji.

  4. Výběrem možnosti Nástroje> otevřete okno Možnosti.

  5. Vyberte obě následující možnosti a pak vyberte OK:

    • Při volání OpenMsgStore použijte příznak MDB_ONLINE

    • Při volání OpenEntry použijte příznak MAPI_NO_CACHE

  6. Výběremmožnosti Přihlášení k relaci> otevřete okno Zvolit profil.

  7. Vyberte profil Outlooku pro účastníka a pak vyberte OK.

  8. Poklikáním otevřete poštovní schránku účastníka ve sloupci Zobrazované jméno .

  9. V levém podokně přejděte na Hlavníkalendář úložiště> informací kořenového kontejneru>.

  10. Klikněte pravým tlačítkem na Kalendář a pak vyberte Otevřít přidruženou tabulku obsahu.

  11. Odstraňte všechny položky, které jsou IPM.FlexibleWorkingHours ve sloupci Třída zpráv .

  12. Zavřete všechna okna MFCMAPI a ukončete aplikaci.

  13. Otevřete Outlook na webu nebo nový Outlook pro Windows a pak nastavte pracovní dobu pro účastníka.