Sdílet prostřednictvím


Chyba, když externí uživatelé posílají poštu do veřejných složek s povolenou poštou

Původní číslo KB: 2984402

Problém

Když se externí uživatelé pokusí odeslat e-mailové zprávy do veřejných složek s povolenou poštou v Microsoftu 365, obdrží zprávu o nedoručení (NDR), která obsahuje následující kód chyby:

Remote Server returned '<xxxxxxxx> #5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required [Stage: CreateMessage] > "

Příčina

Veřejné složky s podporou pošty ve výchozím nastavení nepřijímají poštu od externích odesílatelů. Toto chování je záměrné a má pomoct chránit veřejné složky pošty.

Řešení

Pokud chcete změnit chování tak, aby veřejné poštovní složky mohly přijímat poštu od externích odesílatelů, udělejte toto:

  1. Připojte se k Exchangi Online pomocí vzdáleného PowerShellu. Další informace o tom, jak to udělat, najdete v tématu Připojení k Exchange Online pomocí vzdáleného PowerShellu.

  2. Veřejným složkám přidejte oprávnění pro anonymní účet. Uděláte to spuštěním tohoto příkazu:

    Add-PublicFolderClientPermission -identity <Public Folder> -User Anonymous -AccessRights CreateItems
    

    Spusťte například následující příkaz:

    Add-PublicFolderClientPermission -identity "\SpecificFolder" -User Anonymous -AccessRights CreateItems
    

Další informace

Další informace o veřejných složkách s podporou pošty a Microsoftu 365 najdete v tématu Povolení pošty nebo zakázání pošty a veřejné složky.

Stále potřebujete pomoc? Přejděte na web Microsoft Community.