Nejde zobrazit položky v Exchange Online archivační poštovní schránce pomocí Microsoft Outlook Web App
Původní číslo KB: 4051373
Příznaky
Když se uživatel pokusí zobrazit položky v poštovní schránce Microsoft Exchange Online archivu pomocí Outlook Web App (Microsoft Outlook Web App), zobrazí se mu následující chybová zpráva:
Vaši žádost teď nejde dokončit. Zkuste to znovu.
Příčina
K tomuto problému může dojít kvůli regresi v kumulativní aktualizaci 6 (CU6) pro Exchange Server 2016, která tuto funkci narušuje.
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části Platí pro.
Tento problém je naplánovaný tak, aby byl opraven v budoucí aktualizaci.
Další informace
K tomuto problému dochází jenom v případě, že je primární poštovní schránka uživatele na Exchange 2016. Projděte si příznaky a spusťte následující příkaz (v Prostředí Exchange 2016 PowerShell) a potvrďte problém:
Test-ArchiveConnectivity -UserSmtp EmailAddressOfUser -IncludeArchiveMRMConfiguration -Verbose | FL
Výsledek vypadá přibližně takto:
Result : Couldn't log on to the mailbox.
Error : Cannot find row based on condition. There is no support for this operation. MapiExceptionNoSupport: Unable to find table row. (hr=0x80040102, ec=-2147221246)
Stále potřebujete pomoc? Přejděte na web Microsoft Community.
Váš názor
https://aka.ms/ContentUserFeedback.
Připravujeme: V průběhu roku 2024 budeme postupně vyřazovat problémy z GitHub coby mechanismus zpětné vazby pro obsah a nahrazovat ho novým systémem zpětné vazby. Další informace naleznete v tématu:Odeslat a zobrazit názory pro