Pomocí Microsoft Outlook Web App nejde zobrazit položky v archivační poštovní schránce Exchange Online

Původní číslo KB: 4051373

Poznámka

Dodržování předpisů Microsoftu 365 se nyní nazývá Microsoft Purview a řešení v oblasti dodržování předpisů byla přejmenována. Další informace o Microsoft Purview najdete v oznámení na blogu.

Příznaky

Když se uživatel pokusí zobrazit položky v archivační poštovní schránce Microsoft Exchange Online pomocí Outlook Web App (Microsoft Outlook Web App), zobrazí se jim následující chybová zpráva:

Vaši žádost teď nejde dokončit. Zkuste to znovu.

Příčina

K tomuto problému může dojít kvůli regresi v kumulativní aktualizaci 6 (CU6) pro Exchange Server 2016, která tuto funkci přeruší.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části Platí pro.

Tento problém se plánuje opravit v budoucí aktualizaci.

Další informace

K tomuto problému dochází pouze v případě, že je primární poštovní schránka uživatele na Serveru Exchange 2016. Projděte si část Příznaky a spuštěním následujícího příkazu (v PowerShellu pro Exchange 2016) problém potvrďte:

Test-ArchiveConnectivity -UserSmtp EmailAddressOfUser -IncludeArchiveMRMConfiguration -Verbose | FL

Výsledek se podobá následujícímu:

Result : Couldn't log on to the mailbox.
Error : Cannot find row based on condition. There is no support for this operation. MapiExceptionNoSupport: Unable to find table row. (hr=0x80040102, ec=-2147221246)

Stále potřebujete pomoc? Přejděte na web Microsoft Community.