Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Příznaky
Vytvoříte zástupce složky, která je uložená v knihovně dokumentů SharePointu Online, a pak zástupce přidáte na OneDrive. Při pokusu o synchronizaci knihovny dokumentů SharePointu Online s aplikací synchronizační aplikace Microsoft OneDrivu přestane synchronizace fungovat a zobrazí se následující chybová zpráva:
Je nám líto, ale tuto složku nemůžeme synchronizovat. Už synchronizujete zástupce složky z této sdílené knihovny.
Příčina
Toto chování je záměrné. Nemůžete synchronizovat knihovnu dokumentů, která už je na OneDrivu nastavená jako zástupce. Podobně nemůžete použít možnost Přidat zástupce k mým souborům , pokud už je knihovna dokumentů synchronizovaná.
Poznámka: Pro knihovnu dokumentů SharePointu nemůžete použít funkce Synchronizovat a Přidat zástupce pro moje soubory .
Řešení
Pokud chcete tento problém vyřešit, odeberte zástupce některou z následujících metod.
Metoda 1: Odebrání zástupce ze složky OneDrive
- Otevřete na svém zařízení složku OneDrive.
- Vyhledejte složku zástupce s malou ikonou odkazu (
).
- Klikněte pravým tlačítkem na složku zástupce a vyberte Odstranit.
Pokud nemůžete odebrat složku zástupce, pozastavte synchronizaci v aplikaci synchronizační aplikace OneDrivu a zkuste zástupce odstranit znovu.
Metoda 2: Odebrání zástupce z webu OneDrive
- Přihlaste se ke svému účtu Microsoft 365 a pak ve spouštěči aplikací vyberte OneDrive (
). Nebo otevřete adresu URL webu OneDrivu přímo.
- V levém horním rohu vyberte Moje soubory.
- Vyhledejte složku zástupce s malou ikonou odkazu (
).
- Klikněte pravým tlačítkem na složku nebo vyberte ikonu se třemi tečkami (
), která je vedle složky, a pak vyberte Odebrat.
Pokud zástupce nemůžete odebrat, pozastavte synchronizaci v aplikaci synchronizační aplikace OneDrivu a zkuste zástupce odstranit znovu.