Sdílet prostřednictvím


Po změně názvu organizace se název místní složky OneDrivu neaktualizuje

Příznaky

Po aktualizaci názvu organizace v Centrum pro správu Microsoftu 365 se ve složce OneDrive na místním počítači stále zobrazuje starý název organizace.

Příčina

Aktualizace názvu organizace v Centrum pro správu Microsoftu 365 neaktualizuje název v nakonfigurovaných klientech automaticky.

Řešení

Pokud se název na místním počítači neopravil ani po 14 dnech, zrušte propojení OneDrivu. Než to uděláte, ujistěte se, že OneDrive nesynchronizuje soubory. Pokud OneDrive synchronizuje soubory, počkejte, až se proces dokončí, nebo synchronizaci pozastavte.

Poznámka: Zakázání, odinstalace nebo zrušení propojení OneDrivu na počítači nezpůsobí ztrátu souborů nebo dat. Ke svým souborům se vždy dostanete tak, že se přihlásíte ke svému účtu OneDrive online. 

  1. V oznamovací oblasti hlavního panelu vyberte ikonu OneDrive ( ).

    Poznámka Pokud chcete zobrazit ikonu OneDrivu , možná budete muset vedle oznamovací oblasti vybrat šipku Zobrazit skryté ikony ( ). Pokud se ikona nezobrazí, oneDrive možná není spuštěný. Pokud chcete spustit OneDrive, vyberte Start, do vyhledávacího pole zadejte OneDrive a ve výsledcích hledání vyberte OneDrive .

  2. Vyberte Nápověda & Nastavení ( ) a pak vyberte Nastavení.

    Snímek obrazovky se stránkou nastavení OneDrivu ve Windows se zvýrazněnou možností Nastavení na ikoně Nápověda & Nastavení

  3. Na kartě Účet vyberte Zrušit propojení tohoto počítače>s účtem.

    Důležité

    V tuto chvíli byste měli zvážit odstranění přihlašovacích údajů uložených v mezipaměti OneDrivu.

    1. Vyberte Start, zadejte přihlašovací údaje a pak ve výsledcích vyberte Správce přihlašovacích údajů .
    2. Vyberte kartu Přihlašovací údaje systému Windows . V části Obecné přihlašovací údaje odeberte všechny položky, které obsahují přihlašovací údaje uložené v mezipaměti OneDrivu.

    Před opětovným propojením účtu můžete také zvážit odebrání složky OneDrive prostřednictvím registru. Než upravíte regsitry, zálohujte registr pro obnovení v případě, že dojde k problémům.

    1. Spusťte program Editor registru.
    2. HKEY_CURRENT_USER\Software\Microsoft\OneDrive Vyhledejte klíč registru.
    3. Klikněte pravým tlačítkem na OneDrive a pak vyberte Odstranit.
  4. Když se otevře okno Nastavit OneDrive , zavřete ho místo výběru Přihlásit se.

    Snímek obrazovky s oknem Nastavit OneDrive, které musíte zavřít přímo

  5. Přejděte na svůj web OneDrive a vyberte Synchronizovat.

    Snímek obrazovky webu OneDrive, na kterém je zvýrazněná karta Synchronizace

  1. Na řádku nabídek vyberte ikonu OneDrive ( ).

  2. Vyberte Další>předvolby.

    Snímek obrazovky se stránkou nastavení OneDrivu v macOS se zvýrazněnou možností Předvolby na kartě Další

  3. Na kartě Účet vyberte Zrušit propojení s tímtoúčtem mac.> 

  4. Když se otevře okno Nastavit OneDrive , zavřete ho místo výběru Přihlásit se. 

  5. Přejděte na svůj web OneDrive a vyberte Synchronizovat.